Problemas de video de Latitude XX80 en un monitor externo conectado a una estación de acoplamiento universal Dell (serie D6000)
Summary: Las laptops Latitude XX80 pueden experimentar problemas de video en el monitor externo conectado a la estación de acoplamiento universal Dell (serie D6000).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La laptop Dell Latitude serie XX80 con una CPU Skylake y Windows instalado puede experimentar problemas con el video en el monitor externo conectado a una estación de acoplamiento universal Dell (serie D6000). En este artículo, se proporciona más información sobre el problema y los pasos que se deben seguir para una solución.
Cause
Problemas de video de Latitude XX80 en el monitor externo
La laptop Latitude serie XX80 con un procesador Intel Skylake y Windows instalado puede experimentar problemas de video cuando se conecta a un monitor externo mediante la estación de acoplamiento universal Dell (serie D6000). Pueden ocurrir los siguientes problemas:- Si la laptop está bloqueada y desbloqueada o se despierta desde el modo de suspensión, las ventanas del monitor externo conectado a la estación de acoplamiento universal Dell (serie D6000) no se actualizarán.
- Si el video se reproducía antes de que la laptop se bloqueara o entrara en modo de suspensión, el video en el monitor externo se congelará en el último fotograma visible antes de que la laptop se bloqueara o entrara en modo de suspensión. El video en la pantalla LCD de la computadora portátil no debería verse afectado
NOTA: Este problema se observó con el reproductor de Windows Media, pero también puede aparecer con otros reproductores multimedia.
- Pueden ocurrir otros problemas potenciales cuando se conecta la estación de acoplamiento por primera vez, incluidos todos los monitores externos que se apaguen o que los controladores de video se dañen.
- Estos problemas de video pueden ocurrir con las conexiones USB-C y USB 3.0 en la estación de acoplamiento universal Dell (serie D6000).
Resolution
Para resolver estos problemas de video, descargue el controlador de DisplayLink más reciente disponible desde la ubicación que aparece a continuación. Seleccione la versión correcta del sistema operativo Windows en la lista cuando descargue e instale la actualización:
Affected Products
Latitude 5280/5288, Latitude 7280, Latitude 13 3380, Latitude 7380, Dell Latitude 3480/3488, Latitude 5480/5488, Latitude 7480, Dell Latitude 3580/3588, Latitude 5580, Latitude 3480 mobile thin client, Latitude 5280 mobile thin clientArticle Properties
Article Number: 000134268
Article Type: Solution
Last Modified: 16 Feb 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
