Windows 10 1903 -asennusvirheen ratkaiseminen Dellin AMD RAID- ja AMD Ryzen -järjestelmissä

Summary: Tietoja AMD Ryzen -suoritinta käyttävien Dell-järjestelmien Windows 10 1903 -päivitysvirheestä

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

AMD RAID-järjestelmän ja AMD Ryzenin Windows 10 1903 -asennusvirhe.

 

Kohtaatko ongelman, kun yrität päivittää SATA- tai NVMe -RAID-tilaan määritettyä AMD Ryzen- tai AMD Ryzen Threadripper -suoritinta käyttävää järjestelmääsi Windows 10 1903 -versioon?

Vianmäärityksessä on havaittu, että päivitysongelma johtuu siitä, että Toshiban SSD-levyt käyttävät piirisarjoissaan AMD-suoritinten runkoa.

AMD Ryzen tai AMD Ryzen Threadripper määritetty SATA- tai NVMe RAID -tilaan
(Kuva 1: SATA- tai NVMe -RAID-tilaan määritetty AMD Ryzen tai AMD Ryzen Threadripper)


Cause

Järjestelmät, joita ongelma koskee

  • Kaikki Dell-järjestelmät, joissa on AMD Ryzen -suoritin ja Windows 10
 

Resolution

Teknikkomme ovat havainneet, että ongelman voi ratkaista seuraavilla kolmella tavalla:

Varmista, että BIOS on määritetty oikein:

Huomautus: Jos jotakin näistä asetuksista on muutettava, palaa ensin käyttöjärjestelmään ja varmuuskopioi kaikki tiedot, joita sinulla ei ole varaa menettää. Käynnistystilan ja SATA-toimintatilan muuttaminen voi johtaa käynnistyksen epäonnistumiseen.
  1. BIOS-asetukset:

    1. General -> Boot Sequence (Yleinen ->-käynnistysjärjestys): Valitse UEFI

    2. General -> Advanced Boot Options (Yleiset -> Käynnistyksen lisäasetukset): Clear Enable Legacy Option ROMs (Tyhjennä Enable Legacy Option ROMs)

    3. System Configuration -> SATA Operation: Määritä RAID ja RAID On

    4. Valitse Apply ja Exit.

Päivitä AMD-ohjain AMD-sivustosta:

  1. Siirry AMD RAID -ohjaimeenTämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon..

    1. Siirry vaihtoehtoon, jonka nimi on: AMD RAID -asennusohjelma (SATA, NVMe RAID) ja lataa tiedosto tietokoneeseen ja asenna se. Ohjain on käynnistettävä uudelleen, ja voit yrittää Windows 10 -päivitystä uudelleen.

Suorita puhdas Windows 10 1903 -asennus Microsoftin tietovälineen luontityökalulla:

  1. Hanki Windows 10 -asennustietoväline:

    1. Lataa Microsoftin tietovälineen luontityökalu seuraavasta linkistä: Microsoft - Luo Windows 10 -asennuslevyTämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon..

    2. Lataa Microsoftin tietovälineen luontityökalu valitsemalla Lataa työkalu nyt.

    3. Suorita työkalu (jos tallennat sen, älä tallenna sitä alustettavaan USB-muistitikulle)

    4. Valitse Accept.

    5. Valitse Create installation media (USB flash drive, DVD, or ISO file) for another personal computer (Luo asennustietoväline (USB-muistitikku, DVD-levy tai ISO-tiedosto) toiselle tietokoneelle.

    6. Varmista, että kieli, versio ja arkkitehtuuri vastaavat järjestelmän myytyjä ominaisuuksia.

    7. Valitse USB Flash Drive.

    8. Valitse asema.

    9. Sen jälkeen tallennusvälineen pitäisi latautuu ja alkaa tallenntaa automaattisesti

    10. Varmista, että Finish (Valmis) -painiketta napsautetaan lopuksi

    11. Poista USB-muistitikku turvallisesti järjestelmästä.

  2. Asenna käyttöjärjestelmä uudelleen:

    1. Liitä Windows 10 -käynnistys-USB-muistitikku järjestelmään.

    2. Käynnistä järjestelmä ja painele samalla F12-näppäintä.

    3. Valitse USB UEFI -vaihtoehto.

    4. Varmista , että kaikki kieli, aika/valuutta ja näppäimistösyötteitä ovat oikeat alueesi kannalta.

    5. Valitse Asenna nyt.

    6. Valitse , että minulla ei ole tuotetunnusta (se ladataan myöhemmin)

    7. Valitse Mukautettu: Asenna vain Windows (kokeneet käyttäjät)

    8. Valitse osiot yksi kerrallaan ja valitse Poista.

      Huomautus: Jos järjestelmässä on useita asemia, varmista, että ainoastaan käyttöjärjestelmän asema (tavallisesti asema 0) on tyhjennys.

       

    9. Kun asemassa näkyy vain varaamatonta tilaa, valitse Seuraava ja anna asennuksen käynnistyä.

 
Article Properties
Article Number: 000134519
Article Type: Solution
Last Modified: 26 Sep 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.