Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

I server Dell EMC PowerEdge con processori AMD EPYC di seconda generazione non si avviano dopo l'installazione del ruolo Hyper-V

Summary: L'articolo contiene informazioni sui server Dell EMC PowerEdge con processori AMD EPYC di seconda generazione che non si avviano dopo l'installazione del ruolo Hyper-V.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

I server Dell EMC PowerEdge con processore AMD EPYC di seconda generazione potrebbero non avviarsi in Windows Server 2019 dopo l'installazione del ruolo Hyper-V. Il sistema operativo può passare a uno stato di ripristino o può verificarsi una schermata blu (errore di arresto) che indica un dispositivo di avvio inaccessibile.  

SLN319499_en_US__1icon Nota: Ulteriori errori o circostanze possono verificarsi durante l'installazione del ruolo Windows Server 2019 Hyper-V sul server Dell PowerEdge con processori AMD EPYC di seconda generazione.

Cause

I server Dell EMC PowerEdge con processori AMD EPYC di seconda generazione non si avviano dopo l'installazione del ruolo Hyper-V.

Resolution

Attenersi alla seguente procedura per installare il ruolo Windows Server 2019 Hyper-V sui server PowerEdge interessati: 
  1. Installare Windows Server 2019.
  2. Installare l'aggiornamento più recente dello stack di manutenzione dal catalogo di Microsoft Update, disponibile qui
  3. Installare l'aggiornamento cumulativo di giugno 2019 KB4501371 o versione successiva disponibile qui
  4. Riavviare il server
  5. Installare il ruolo Hyper-V

Attenersi alla seguente procedura per ripristinare il sistema operativo quando il sistema operativo passa allo stato di ripristino o quando si verifica una schermata blu (errore di arresto):

  1. Spegnere il server PowerEdge
  2. Accendere il server PowerEdge e accedere al BIOS premendo F2. Le informazioni sono reperibili qui
  3. Accedere a Processor Settings (Impostazioni del processore) e disabilitare Virtualization Technology (Tecnologia di virtualizzazione)
  4. Uscire dal BIOS salvando le impostazioni e riavviare il server PowerEdge nel sistema operativo
  5. Installare l'aggiornamento più recente dello stack di manutenzione dal catalogo di Microsoft Update, disponibile qui
  6. Installare l'aggiornamento cumulativo di giugno 2019 KB4501371 o versione successiva disponibile qui
  7. Riavviare il server e accedere al BIOS premendo F2
  8. Accedere a Processor Settings (Impostazioni del processore) e abilitare Virtualization Technology (Tecnologia di virtualizzazione)
  9. Uscire dal BIOS salvando le impostazioni e riavviare il server PowerEdge nel sistema operativo


Ulteriori informazioni: 

SLN319499_en_US__1icon Nota: I server Dell EMC PowerEdge inviati dopo il 10 dicembre 2019 con Microsoft Windows Server 2019 OEM preinstallato non saranno interessati da questo problema.

 Server Dell EMC PowerEdge con processori AMD EPYC di seconda generazione:

  • C6525
  • R6515
  • R6525
  • R7515

Processori AMD EPYC di seconda generazione:
  • 7742
  • 7702
  • 7542
  • 7502
  • 7402
  • 7452
  • 7352
  • 7302
  • 7262

Article Properties


Affected Product

Microsoft Windows Server 2019, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515

Last Published Date

04 Oct 2023

Version

5

Article Type

Solution