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091-XXX Fehler bei den Dell Laserdruckern 2130cn, 2135cn, 2150cn, 2150cdn, 2155cn, 2155cdn

Summary: Fehlerbehebung bei den Laserdruckern 2130cn, 2135cn, 2150cn, 2155cn mit 091-XXX-Fehlern.

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Article Content


Symptoms

Der Drucker zeigt 091-XXX-Fehler an:

  • 091-402 / 901-935
  • 091-972
  • 091-912

Cause

Fehler beziehen sich auf die PHD-Einheit.

Resolution

Inhaltsverzeichnis:

  1. Troubleshooting von 091-XXX-Fehlern
  2. Fehler 091-402/901-935 PhD jetzt ersetzen
  3. 091-972 PhD-Einheitsfehler einfügen
  4. 091-912 PhD-Einheitsfehler überprüfen

1. Troubleshooting von 091-XXX-Fehlern

Wenn der Dell Laserdrucker einen Fehler vom Typ 091-402, 091-935, 901-972, 091-912 des Druckkopfgeräts (PHD) erhält. Sie können die folgenden Schritte zur Fehlerbehebung ausführen, um den Fehler zu beheben.

Schalten Sie den Drucker aus und wieder ein:

  1. Schalten Sie den Drucker aus.
  2. Warten Sie 10 Sekunden.
  3. Schalten Sie den Drucker ein.
  4. Stellen Sie fest, ob das Problem weiterhin auftritt.

Wenn der Fehler erneut auftritt, sollte die PhD ersetzt werden. Wenn der Fehler nach dem PhD-Austausch weiterhin auftritt, befolgen Sie die folgenden Schritte zur Fehlerbehebung für die angegebenen Fehlercodes.

Achtung: Bevor Sie eines der Verfahren in diesem Abschnitt durchführen, lesen und befolgen Sie die Sicherheitshinweise im Benutzerhandbuch.

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2. Fehler 091-402/901-935 PhD jetzt ersetzen

  1. Entfernen Sie das Verpackungsband vom PHD.
    1. Öffnen Sie die vordere Abdeckung.
    2. Legen Sie ein Stück Papier auf den Übertragungsriemen, um es vor Kratzern und leichten Schäden zu schützen. Bedecken Sie die linke und rechte Seite des Belt Guards nicht mit dem Papier.
    3. Drehen Sie die vier Stopper der PHD gegen den Uhrzeigersinn um 90 Grad, um die Schlösser zu lösen (Abbildung 1).
      Druckkopf freigeben
      Abbildung 1: Drehen des Stoppers
    4. Entfernen Sie die PHD-Einheit, indem Sie sie an den linken und rechten Griffen ziehen.
    5. Heben Sie die PHD-Einheit aus dem Drucker. Achten Sie darauf, das Zerkratzen des Übertragungsriemens zu vermeiden.
    6. Entfernen Sie das Verpackungsband, indem Sie es gerade herausziehen (Abbildung 2).
      Schutzhülle
      Abbildung 2: Schutzabdeckung und Verpackungsband auf dem PHD (1 – Schutzabdeckung, 2 – Verpackungsbänder)
    7. Setzen Sie die PHD wieder ein.
    8. Schließen Sie die vordere Abdeckung.
  2. Wenn das Problem durch das Entfernen der Verpackungsbänder nicht behoben werden konnte, setzen Sie die PHD neu ein.
  3. Wenn dasselbe Problem weiterhin besteht, wenden Sie sich an den technischen Support von Dell.
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3. 091-972 PhD-Einheitsfehler einfügen

  1. Entfernen Sie die PHD und setzen Sie sie wieder ein.
    1. Öffnen Sie die vordere Abdeckung.
    2. Legen Sie ein Stück Papier auf den Übertragungsriemen, um es vor Kratzern und leichten Schäden zu schützen. (Decken Sie den linken und rechten Rand des Belt Guards nicht mit dem Papier ab.)
    3. Drehen Sie die vier Stopper der PHD-Gegenuhr um 90 Grad, um die Sperren zu lösen (Abbildung 1).
    4. Entfernen Sie die PHD-Einheit, indem Sie sie an den linken und rechten Griffen ziehen.
    5. Heben Sie die PHD-Einheit aus dem Drucker. Achten Sie darauf, das Zerkratzen des Übertragungsriemens zu vermeiden.
    6. Führen Sie die Schritte 3 bis 5 in umgekehrter Reihenfolge aus, um die PHD-Einheit wiederzuversetzen.
  2. Wenn dasselbe Problem weiterhin besteht, wenden Sie sich an den technischen Support von Dell.
Zurück zum Anfang
 

4. 091-912 PhD-Einheitsfehler überprüfen

  1. 1. Entfernen Sie das Verpackungsband und die Schutzabdeckung vom PHD. Entfernen Sie auch phD und Fixiereinheit und führen Sie tests ohne diese Teile durch.
    1. Öffnen Sie die vordere Abdeckung.
    2. Legen Sie ein Stück Papier auf den Übertragungsriemen, um es vor Kratzern und leichten Schäden zu schützen. Bedecken Sie die linke und rechte Seite des Belt Guards nicht mit dem Papier.
    3. Drehen Sie die vier Stopper der PHD gegen den Uhrzeigersinn um 90 Grad, um die Schlösser zu lösen (Abbildung 1).
    4. Entfernen Sie die PHD-Einheit, indem Sie sie an den linken und rechten Griffen ziehen.
    5. Heben Sie die PHD-Einheit aus dem Drucker. Achten Sie darauf, das Zerkratzen des Übertragungsriemens zu vermeiden.
    6. Entfernen Sie die Schutzfolie von der Vorderseite der PHD-Einheit. (Abbildung 2)
    7. Entfernen Sie das Verpackungsband von der PHD-Einheit. (Abbildung 2)
    8. Halten Sie die PhD aus dem Drucker entfernt, bis der Test abgeschlossen ist.
    9. Ziehen Sie am Hebel der Fixiereinheit, um die Verriegelung zu lösen (Abbildung 3).
      Fixierhebel
      Abbildung 3: Position des Fixierhebels
    10. Lösen Sie den Anschluss der Fixiereinheit, indem Sie die rechte Seite der Fixiereinheit mit dem gelösten Hebel in Richtung Sie ziehen (Abbildung 4).
      Entfernen der Fixiereinheit
      Abbildung 4: Entfernen des Fixierers
    11. Heben Sie die Fixiereinheit an, um sie aus dem Drucker zu entfernen.
      Halten Sie die Fixiereinheit aus dem Drucker, bis der Test abgeschlossen ist.
    12. Schließen Sie die vordere Abdeckung.
  2. Führen Sie die Diagnose auf dem Submotor aus.

    Verwenden des Bedienfelds auf dem Drucker:
    1. Halten Sie die Nach-oben - und Nach-unten-Tasten auf dem Drucker gedrückt und schalten Sie den Drucker ein.
    2. Lösen Sie Ihre Finger von den Tasten, wenn die Meldung Please wait... angezeigt wird.
    3. Wenn das Menü "Customer Mode" (Kundenmodus ) mit *Printer and FAX/Scanner (Drucker und FAX/Scanner ) angezeigt wird, drücken Sie die Taste "Select " (Auswählen), um Printer (Drucker) auszuwählen.
    4. Nachdem Please wait... kurz angezeigt wird, drücken Sie die Auswahltaste, um DIOT Diag auszuwählen.
    5. Drücken Sie die Nach-unten-Taste , um zu Digital Output (Digitale Ausgabe) zu scrollen, und drücken Sie dann die Taste Select (Auswählen ).
    6. Drücken Sie die Nach-unten-Taste, um zu DO-5 zu scrollen, und drücken Sie dann die Taste Auswählen. (Die Anzeige ändert sich von DO-5 READY zu DO-5 EXEC und es ist ein motorischer Geräusch zu hören, ohne Dass es zu einer Vernappung oder einem Warnsymbol kommt.)
    7. Drücken Sie die Taste Cancel (Abbrechen), um die Diagnose anzuhalten.
    8. Wenn der Bildschirm zu DO-5 READY wechselt, schalten Sie den Drucker aus und wieder ein, um den Kundenmodus zu verlassen und zu den normalen Druckerfunktionen zurückzukehren.

    Verwenden der Toolbox:
    1. Öffnen Sie die Toolbox und navigieren Sie zur Registerkarte Diagnose .
    2. Wählen Sie die Option Computerprüfung aus.
    3. Klicken Sie auf Fixiermotorbetriebsprüfung und klicken Sie dann auf Start, um mit der Diagnose zu beginnen.
  3. Stellen Sie fest, ob während der Diagnose ein Geräusch zu hören war.
Hinweis: Es wird empfohlen, für Toner, Trommeln, Transferrollen oder andere in unseren Laserdruckern verwendeten Verbrauchsmaterialien nur die Marke Dell zu verwenden. Dell übernimmt keine Garantie für die Kompatibilität oder die Druckqualität von Verbrauchsmaterialien Dritter.
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Article Properties


Affected Product

Dell 2130cn Color Laser Printer, Dell 2135cn Color Laser Printer, Dell 2150cn/cdn Color Laser Printer, Dell 2155cn/cdn Color Laser Printer

Last Published Date

10 Mar 2023

Version

4

Article Type

Solution