Fehlerbehebung bei einem Dell Laserdrucker, der leere Seiten oder zufällige Zeichen druckt

Summary: Dieser Artikel enthält Informationen zur Behebung des Problems, bei dem Ihr Drucker leere Seiten oder zufällige Zeichen von Ihrem Dell Laserdrucker druckt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In einigen Fällen kann ein Drucker eine Reihe von leeren Seiten oder Seiten mit zufällig gedruckten Zeichen ausgeben, entweder beim Start oder beim Senden eines Dokuments.

Cause

Dies ist in der Regel kein Hardwarefehler, sondern wird durch eine Fehlkommunikation zwischen dem Drucker und dem Computer aufgrund eines beschädigten, fehlerhaften oder fehlenden Treibers verursacht.

Resolution

Wenn dieses Problem auftritt, führen Sie die folgenden Schritte aus:

  1. Brechen Sie alle Aufträge in der Druckwarteschlange auf dem Bedienfeld des Druckers ab.
  2. Schalten Sie den Drucker aus.
  3. Entfernen Sie die Kommunikationskabel (USB oder Netzwerkkabel, je nach Einrichtung) zwischen Drucker und Computer.
  4. Schalten Sie den Drucker wieder ein und drucken Sie einen internen Bericht.
  5. Wenn im internen Bericht kein Problem gefunden wird, ist das Problem softwarebasiert. Fahren Sie mit dem Troubleshooting fort, wie unten beschrieben.
  6. Wenn der interne Testdruck nicht gedruckt wird oder leer oder mit einem anderen Druckqualitätsproblem ausgegeben wird, überprüfen Sie das Bedienfeld auf Fehler oder lesen Sie den Wissensdatenbank-Artikel zu Problemen mit der Druckqualität bei den jeweiligen Druckermodellen.
  7. Wenn die interne Testseite ohne Fehler oder Druckqualitätsprobleme gedruckt wurde, müssen wir den Druckertreiber neu installieren, um sicherzustellen, dass die Software auf dem neuesten Stand ist und nicht beschädigt wurde.
  8. Entfernen Sie den Drucker aus dem Computer.
  9. Legen Sie die Installations-CD/DVD für den Dell Laserdrucker in Ihren Computer ein und befolgen Sie die Anweisungen auf dem Bildschirm, um den Drucker zu installieren.
  10. Sobald der Drucker installiert wurde, überprüfen Sie das Kontrollkästchen Drucken einer Testseite in Windows.

  • Wenn die Windows-Testseite ausgedruckt wird, funktioniert der Drucker wie vorgesehen.
  • Wenn das Problem mit leeren Seiten beim Start oder zufälligen Zeichen beim Drucken weiterhin auftritt, wenden Sie sich an den technischen Support von Dell , um weitere Informationen zu erhalten.

Affected Products

Dell Printers, MultiFunction Printers, Smart Printers
Article Properties
Article Number: 000135261
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.