デルレーザープリンタで空白ページやランダムな文字が出力される

Summary: この文書では、Dell レーザープリンタを使用して、空のページまたはランダムな文字をページ上で印刷する方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

一部のインスタンスでは、プリンタは、起動時、または文書が送信されたときに、ランダムな文字を含む一連の空のページまたはページを出力する場合があります。

Cause

これは、通常ハードウェア障害ではなく、プリンタとコンピュータ間の miscommunication によって、ドライバが破損している、または故障している、または欠落しているために発生します。

Resolution

この問題が発生した場合は、次の手順を実行してください。

  1. プリンタオペレーティングパネルの印刷キューのすべてのジョブをキャンセルします。
  2. プリンタの電源を切ります。
  3. プリンタとコンピュータの間の通信ケーブル (設定に応じて USB またはネットワーク) を外します。
  4. プリンタを再度オンにして、内部レポートを印刷します。
  5. 内部レポートの問題が見つからない場合は、問題はソフトウェアベースであるため、次の説明に従ってトラブルシューティングを続行します。
  6. 内部テスト印刷が印刷されない、またはその他の印刷品質の問題が発生した場合は、エラーがないか、または特定のプリンタモデルの印刷品質問題のナレッジベース記事にアクセスしてください。
  7. 内部テストページにエラーや印刷品質の問題がない場合は、プリンタドライバを再インストールして、ソフトウェアが最新の状態であり、破損していないことを確認する必要があります。
  8. プリンターをコンピュータから取り外します。
  9. Dell レーザープリンタインストール CD/DVD をコンピュータに挿入し、画面の指示に従ってプリンタをインストールします。
  10. プリンタをインストールしたら、 Windows でテストページを印刷する方法を確認します。

  • Windows テストページが表示されたら、プリンタは deigned して動作しています。
  • 起動時またはランダムな文字のダミーのページを印刷しても問題が再発する場合は、 Dell テクニカルサポート にお問い合わせください。
Article Properties
Article Number: 000135261
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.