Notification du client pour le stockage SC : Nouveau microprogramme de disque pour des disques SSD de marque Dell spécifique
Summary: Dell EMC a détecté un problème de micrologiciel avec les disques SSD de marque Dell répertoriés ci-dessous dans les systèmes de centre de stockage.
Symptoms
Alerte :
Dell EMC a détecté un problème de micrologiciel avec les disques SSD de marque Dell répertoriés ci-dessous dans les systèmes de centre de stockage. Dans certains cas très rares, avant la validation d’E/S mises en cache, certains disques peuvent démarrer une réinitialisation interne suite à une exception du micrologiciel. En conséquence, les hôtes ou le centre de données peuvent signaler des problèmes d’intégrité des données. En outre, un risque de problèmes de performances a été observé sur un petit nombre de systèmes équipés de ces modèles de disques SSD. La dernière version du micrologiciel permet de résoudre ce problème.
La baie du centre de stockage comprend des processus automatisés pour valider l’intégrité du RAID et de la virtualisation. Les clients utilisant la technologie Phone Home/Support Assist seront automatiquement contactés par le support technique Dell lors de la détection de la défaillance. Normalement, la baie détecte la présence des problèmes, mais un délai de 1 à 7 jours peut être nécessaire entre la défaillance et la notification à l’utilisateur, en fonction des plannings de Phone Home/Support Assist. En raison de ce délai, Dell vous recommande vivement d’effectuer une mise à niveau vers l’une des versions indiquées ci-dessous. La version complète peut être affichée lorsque vous recherchez des mises à niveau dans Storage Manager.
Dell EMC a publié des mises à jour des micrologiciels de disques dans plusieurs versions de système d’exploitation du centre de stockage, qui fournissent des mécanismes de récupération et de tolérance aux pannes supplémentaires lorsque ce problème se produit, et permettent de résoudre les risques de problèmes de performances.
Versions des systèmes d’exploitation du centre de stockage contenant le micrologiciel de disque :
| 06.05.40.014.12 |
07.01.12.002.03 |
| 06.06.11.009.09 |
07.01.20.028.01 |
| 06.07.11.004.12 |
07.01.04.004.03 |
| 06.07.30.026.03 |
07.02.11.004.01 |
| 06.07.40.012.02 |
|
Cause
Pour déterminer quels modèles de disque dur sont installés sur un système, ouvrez le gestionnaire système du centre de stockage et cliquez sur Enclosures (Boîtiers), puis sur Disks (Disques). Examinez les colonnes Vendor (Fournisseur) et Product (Produit). Si le fournisseur et le produit correspondent à un des disques répertoriés ci-dessous, contactez le support technique Dell pour obtenir une mise à jour du micrologiciel de disque. Les mises à jour du micrologiciel de disque n’affectent pas le service et ne nécessitent pas de réinitialisation du contrôleur ou du boîtier. Chaque disque est mis à jour en ligne sans impact sur le service d’E/S.
| Gamme SSD |
Numéro de modèle Dell |
Niveau du micrologiciel concerné |
Dernière version du micrologiciel |
| PM1633 |
MZILS1T9HCHP |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS3T8HCJM |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS480HCGR |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS960HCHP |
CQPG, CQPH |
CQPJ |
| PM1633a |
MZILS15THMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS7T6HMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS1T9HEJH0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS3T8HMLH0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS480HEGR0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS960HEHP0D4 |
CQL1, CQL3 |
CQL5 |
Resolution
Versions concernées :
Modèles de disques indiqués ci-dessus dans le système d’exploitation du centre de stockage 6.5.x, 6.6.x, 6.7.x, 7.x