Powiadomienie klienta pamięci masowej SC: Nowe oprogramowanie układowe dysków do określonych Dell markowymi dyskami SSD
Summary: Dell EMC wykryło zagrożenie występowania problemów z oprogramowaniem wewnętrzny określonych dysków SSD firmy Dell wymienionych poniżej w systemach Storage Center.
Symptoms
Alert:
Dell EMC wykryło zagrożenie występowania problemów z oprogramowaniem wewnętrzny określonych dysków SSD firmy Dell wymienionych poniżej w systemach Storage Center. W rzadkich przypadkach dysk może w wyniku błędu oprogramowania wewnętrznego zainicjować wewnętrzny reset przed buforowaniem pamięci podręcznej We/Wy. Taki błąd może prowadzić do problemów z integralnością danych hostów lub Storage Center. Ponadto zaobserwowano potencjalne problemy związane z wydajnością w niewielkiej liczbie systemów wykorzystujących te modele dysków SSD, jednak najnowsze oprogramowanie wewnętrzne rozwiązuje ten problem.
Macierz Storage Center korzysta z automatycznych procesów weryfikujących integralność RAID i Wirtualizacji, a w przypadku wykrycia awarii, Dell Technical Support będzie automatycznie kontaktowało się z klientami korzystającymi z aplikacji Phone Home/SupportAssist. Firma Dell zakłada, że macierz będzie wykrywać problemy, jednak czas od momentu wystąpienia awarii do powiadomienia użytkownika może wynosić od 1 do 7 dni, w zależności od harmonogramów Phone Home/SupportAssist. Ze względu na to możliwe opóźnienie firma Dell stanowczo zaleca uaktualnić oprogramowanie do jednej z niżej wymienionych wersji. Pełna wersja może zostać wyświetlona przy sprawdzaniu uaktualnień w Storage Manager.
Dell EMC wydało aktualizację oprogramowania wewnętrznego dysku w kilku wersjach systemu operacyjnego Storage Center, które zapewniają dodatkową odporność na awarie i mechanizmy odzyskiwania, w przypadku zaistnienia takiej potrzeby, a także rozwiązywania potencjalnych problemów z wydajnością.
Wersje systemu operacyjnego Storage Center zawierające aktualizację oprogramowania wewnętrznego dysku:
| 06.05.40.014.12 |
07.01.12.002.03 |
| 06.06.11.009.09 |
07.01.20.028.01 |
| 06.07.11.004.12 |
07.01.04.004.03 |
| 06.07.30.026.03 |
07.02.11.004.01 |
| 06.07.40.012.02 |
|
Cause
Aby sprawdzić zainstalowane modele dysków w systemie, otwórz Storage Center System Manager, a następnie kliknij Enclosures (Obudowy), następnie Disks (Dyski). Przejrzyj kolumny Vendor (Dostawca) i Product (Produkt). Jeśli dostawca i produkt odpowiada jednemu z poniższych dysków, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać aktualizację oprogramowania wewnętrznego dysku. Aktualizacje oprogramowania wewnętrznego dysku nie mają wpływu na usługi i nie wymagają resetowanie kontrolera ani obudowy. Każdy dysk jest aktualizowane przez Internet bez wpływu na usługi operacji We/Wy.
| Rodzina SSD |
Numer modelu firmy Dell |
Powiązany poziom oprogramowania wewnętrznego |
Najnowsze oprogramowanie wewnętrzne |
| PM1633 |
MZILS1T9HCHP |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS3T8HCJM |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS480HCGR |
CQPG, CQPH |
CQPJ |
| PM1633 |
MZILS960HCHP |
CQPG, CQPH |
CQPJ |
| PM1633a |
MZILS15THMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS7T6HMLS0D4 |
CQN1 |
CQN3 |
| PM1633a |
MZILS1T9HEJH0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS3T8HMLH0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS480HEGR0D4 |
CQL1, CQL3 |
CQL5 |
| PM1633a |
MZILS960HEHP0D4 |
CQL1, CQL3 |
CQL5 |
Resolution
Wersje, których dotyczy ten problem:
Modele dysków wymienionych powyżej działające w systemach operacyjnych Storage Center 6.5.x, 6.6.x, 6.7.x, 7.x