Os notebooks Inspiron que usam o driver de áudio Realtek não reconhecem o headset ou o microfone
Summary:Saiba como corrigir as configurações para permitir áudio usando um headset em notebooks Inspiron com Realtek Audio.
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Os notebooks Inspiron podem não reconhecer o microfone ou o headset quando conectados à porta P2/P3 depois que o sistema operacional é inicializado corretamente. O áudio pode continuar a sair nos alto-falantes.
Se o headset já estiver conectado ao computador desde o início, o microfone e o headset serão reconhecidos. No entanto, se desconectar e reconectar novamente, a falha aparecerá, resultando em uma reinicialização do equipamento com o telefone conectado a ele para ser reconhecido.
Cause
Isso se deve ao aplicativo Waves MaxxAudio Service, que deve ser carregado na inicialização do computador. Alguns usuários optam por desativar determinados recursos na inicialização para melhorar o desempenho e reduzir o tempo para que o equipamento fique disponível após a inicialização. Às vezes, eles desativam o driver de áudio, o que faz com que o headset e o microfone não sejam reconhecidos se conectados após a inicialização do computador.
Resolution
Para resolver esse problema, siga as etapas abaixo:
Certifique-se de que seu dispositivo Inspiron tenha a versão mais recente do BIOS instalada e a versão mais recente do driver de áudio Realtek disponível no site da Dell. Se não tiver, remova as versões atuais e instale as novas versões
Abra o menu Iniciar clicando no ícone do Windows mais à esquerda ou pressionando o botão Windows no teclado e verifique se o serviço Aplicativo de serviço Waves MaxxAudio está ativado. Caso contrário, ative-o.
Reinicialize o dispositivo com o headset e o microfone desconectados.
Quando o computador terminar de inicializar, coloque qualquer áudio para reproduzir para confirmar se o som sai apenas pelos alto-falantes. Em caso afirmativo, tente inserir o headset e veja se o Waves MaxxAudio abre uma janela perguntando qual dispositivo você conectou, conforme abaixo:
Selecione o dispositivo correto enquanto o áudio ainda está sendo reproduzido, clique em OK e verifique se o áudio começa a ser reproduzido no headset. Em caso afirmativo, isso significa que o problema foi resolvido.
Nota: Nessa caixa, não selecione "Nunca mostrar esta caixa de diálogo novamente" para garantir que você possa configurá-la corretamente no futuro.
Se o procedimento acima não resolver o problema, verifique se algum outro aplicativo de gerenciamento de áudio pode estar causando a falha seguindo as próximas etapas:
Abra o Gerenciador de tarefas, vá para a guia 'Inicialização' e desative todos os outros aplicativos de gerenciamento de áudio, por exemplo: Aplicativo de serviço Waves MaxxAudio, Realtek HD Audio Manager e processo de segundo plano de áudio HD.
Reinicialize o computador com o headset e o microfone desconectados. Quando o computador terminar de inicializar, verifique se o áudio sai pelo headset como de costume.