Résolution du problème de scintillement d’écran sur Dell XPS 9380

Summary: Cet article présente les étapes à suivre pour installer le dernier firmware LCD, afin de résoudre les problèmes de scintillement de l’écran ou de l’affichage sur les systèmes Dell XPS 9380. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’écran Dell XPS 9380 peut commencer à scintiller au bout d’un certain temps lors de l’utilisation de l’ordinateur. Ce problème ne se produit que lorsque le PC est démarré dans le système d’exploitation.

Cause

Aucune information sur la cause n'est disponible.

Resolution

  1. Afin de résoudre le problème, installez la dernière version du firmware LCD disponible pour les systèmes Dell XPS 9380 :

    1. Consultez le site de support technique Dell.

    2. Saisissez le numéro de série ou le code de service express pour obtenir des pilotes compatibles avec la configuration du système.

      Vous pouvez également sélectionner le type de votre système dans la liste de produits pour obtenir une liste générale des pilotes compatibles avec ce système.

    3. Cliquez sur la section Pilotes et téléchargements dans le menu.

    4. Assurez-vous que le bon système d’exploitation est défini.

    5. Sélectionnez la catégorie de la liste déroulante Application .

    6. Recherchez le firmware de l’écran LCD du Dell XPS 13 9380.

    7. Cliquez sur le bouton Télécharger et suivez les instructions à l’écran.

  2. Redémarrez votre système et vérifiez si le problème est résolu.

Additional Information

SLN317290_en_US__1Monitors Pour obtenir plus d’informations et bénéficier d’un support pour votre écran d’ordinateur portable ou de tablette Dell, consultez notre site de support des écrans.

Affected Products

XPS 13 9380
Article Properties
Article Number: 000137639
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.