Localização e uso dos LEDs de status do computador Latitude Rugged Extreme
Summary: Você está tendo problemas com a bateria ou seu notebook está concluindo o POST? O artigo a seguir mostra onde os LEDs estão localizados e o que eles significam para a linha de notebooks Latitude Rugged. ...
Symptoms
Sumário:
- Latitude 12 Rugged Extreme 7214
- Latitude 14 Rugged 5414
- Latitude 14 Rugged 7414
- Uso do LED da bateria
- Uso de LED de diagnóstico
Latitude 12 Rugged Extreme 7214

(Fig. 1 LEDs de status do Latitude Rugged Extreme 7214)
| 1 | LED de status de energia | 2 | LED de status da atividade do disco rígido |
| 3 | LED de status da bateria |
| Estado de energia | Comportamento do LED |
|---|---|
| Aceso | Verde contínuo |
| Em espera | Verde piscando |
| Desligar/hibernar | Apagado |
Latitude 14 Rugged 5414

(Fig. 2 LEDs de status do Latitude Rugged 5414)
| 1 | LED de status de energia | 2 | LED de status da atividade do disco rígido |
| 3 | LED de status da bateria |
| Estado de energia | Comportamento do LED |
|---|---|
| Aceso | Verde contínuo |
| Em espera | Verde piscando |
| Desligar/hibernar | Apagado |
Cause
Latitude 14 Rugged 7414

(Fig. 3 LEDs de status do Latitude Rugged 7414)
| 1 | LED de status de energia | 2 | LED de status da atividade do disco rígido |
| 3 | LED de status da bateria |
| Estado de energia | Comportamento do LED |
|---|---|
| Aceso | Verde contínuo |
| Em espera | Verde piscando |
| Desligar/hibernar | Apagado |
Uso do LED da bateria
| Comportamento do LED | Descrição |
|---|---|
| Alternância piscando em âmbar e verde | Adaptadores CA não Dell incompatíveis |
| Alternância de âmbar intermitente com verde contínuo | Falha temporária da bateria com o adaptador CA conectado |
| Apenas LED âmbar piscando constantemente | Erro fatal da bateria com o adaptador CA conectado |
| LED apagado | Bateria no modo de carga total com adaptador CA conectado |
| LED verde contínuo constante | Bateria em modo de carga com adaptador CA conectado |
Resolution
Uso de LED de diagnóstico
Lembre-se de que os LEDs de diagnóstico servem apenas como um indicador de progresso por meio do processo de teste automático de inicialização (POST). (Para todas as tabelas.) Estes LEDs não indicam o problema que causou a parada da rotina do POST.
Se você estiver vendo um código reconhecível de pisca em âmbar e verde (que se repete), siga as instruções. Se você tiver que entrar em contato com o suporte local, certifique-se de ter as informações de código em mãos. O técnico precisa dessas informações para ajudá-lo ainda mais.
Se você estiver vendo um código irreconhecível, que não está listado abaixo - entre em contato com seu suporte local imediatamente.
| Código de LED | Descrição da falha | Próximos passos |
|---|---|---|
| 2,1 | Ocorreu uma possível falha no processador. | Entre em contato com o Suporte Dell |
| 2,2 | Ocorreu uma possível falha de ROM do BIOS. | Entre em contato com o Suporte Dell |
| 2,3 | Os módulos de memória não foram detectados. | Solucionar problemas de Memória |
| 2,4 | Os módulos de memória são detectados, mas foi encontrado um erro. | Solucionar problemas de Memória |
| 2,5 | Os módulos de memória são detectados, mas não são reconhecidos. | Solucionar problemas de Memória |
| 2,6 | Possivelmente ocorreu uma falha da placa de sistema. | Entre em contato com o Suporte Dell |
| 2,7 | O LCD encontrou um problema durante a inicialização. | Solucionar problemas de Vídeo |
| 3,1 | Falha da bateria do CMOS | Entre em contato com o Suporte Dell |
| 3,2 | Ocorreu uma possível falha de vídeo/na placa gráfica. | Solucionar problemas de Vídeo |
| 3,3 | Imagem de recuperação não encontrada | Entre em contato com o Suporte Dell |
| 3,4 | Imagem de recuperação encontrada, mas não válida. | Entre em contato com o Suporte Dell |