Bibliothèque de bandes TL2000/TL4000 : comment installer les pilotes de périphériques

Summary: Cet article fournit des informations sur le thème « Bibliothèque de bandes PowerVault TL2000/TL4000 : comment installer les pilotes de périphériques ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Remarque : cet article fait partie de la bibliothèque de connaissances Dell PowerVault, disponible ici.

 


Sommaire :

  1. Téléchargement des pilotes de périphériques
  2. EInstaller les pilotes de périphériques


     

 

Cause

1. Téléchargement des pilotes de périphériques


Voici la procédure à suivre pour télécharger et installer les pilotes de périphériques pour les serveurs Windows®.

Tout d’abord, déterminez le système d’exploitation (SE) Windows® sur lequel vous allez l’installer.

Ensuite, téléchargez le pilote approprié à partir du site de support Dell.

Le pilote de lecteur de bande Dell PowerVault TL2000/TL4000 est normalement utilisé lorsque le système d’exploitation ou l’application de sauvegarde ne comprend pas de pilote de périphérique pour le lecteur de bande.

Ou, sous licence, pour la mise en œuvre de la fonction de basculement des chemins de données et de contrôle de l’unité PowerVault TL2000/TL4000. La plupart des fournisseurs de logiciels de sauvegarde ne nécessitent pas l’utilisation de ce pilote.  La plupart des fournisseurs de logiciels de sauvegarde incluent plutôt un pilote de lecteur de bande ou tirent parti du pilote de lecteur de bande natif « intégré » du système d’exploitation.

Veuillez consulter votre fournisseur de logiciels de sauvegarde pour connaître ses exigences spécifiques.  

 

Resolution


2. Installer le pilote de périphériques

La section suivante décrit le processus d’installation des pilotes d’installation Dell pour Windows 2003® Server :

  1. Avant d’installer ces pilotes de périphériques, il est vivement recommandé de désactiver, d’éteindre ou éventuellement de désinstaller toutes les applications antivirus.
  2. Extrayez les pilotes de périphériques à partir du téléchargement à partir du site de support Dell. Cliquez sur Continuer
  3. Sélectionnez l’emplacement où vous souhaitez extraire les pilotes de périphériques.
  4. Dans ce cas, nous allons utiliser l’emplacement par défaut.
  5. Cliquez sur OK dans cette fenêtre.

    Figure 1 Emplacement d’extraction


     
  6. Une fois que c’est fait, la fenêtre où les fichiers ont été extraits devrait apparaître.

    Figure 2 Création de l’emplacement d’extraction


    Figure 3 Directory

     
  7. Accédez au répertoire/dossier répertorié en double-cliquant dessus.

    Figure 4 Répertoire W2K3


     
  8. Il est recommandé de lire le fichier « readme.txt » ou « readme » avant de continuer. De cette manière, le meilleur cours peut être suivi.
  9. Si vous installez les pilotes de périphériques, double-cliquez sur la version appropriée du système d’exploitation Windows®.

    Dans ce cas, il s’agit d’un système d’exploitation Windows 2003® 64 bits. Nous allons donc choisir le répertoire « Windows 2003x64 ».

    Figure 5 Fichiers du répertoire W2K3


     
  10. Accédez au répertoire Tape_Library_Driver, puis double-cliquez sur le fichier install_nonexclusive.exe ou (install_nonexlusive).
  11. Si vous recevez une alerte de sécurité, sélectionnez Oui. Ensuite, vous devriez voir apparaître une fenêtre de message de réussite.

    Figure 6 Alerte de sécurité d’installation de W2K3


     
  12. Vérifiez le Gestionnaire de périphériques en cliquant sur Démarrer > , puis cliquez avec le bouton droit de la souris sur Gérer le Gestionnaire>de périphériques, développez les changeurs de support.

    Si le changeur de média est correctement installé, vous devriez voir le pilote IBM TotalStorage 3573 Tap Library installé.

    Figure 7 Changeur de gestionnaire de périphériques W2K3


     
  13. Si ce n’est pas le cas, contactez le support technique Dell.
  14. Si l’opération réussit, cliquez sur Retour dans la fenêtre De l’Explorateur Windows®, puis accédez au répertoire Tape_Drive_Driver (dossier).
  15. Double-cliquez sur install_nonexclusive.exe (ou install_nonexclusive). Ensuite, vous devriez voir apparaitre une alerte de sécurité. Sélectionnez Oui.

     

     

    Remarque : dans certains cas, le pilote doit être installé dans Exécuter en tant qu’administrateur.

     



     
  16. Figure 8 Installation du disque d’alerte de sécurité sur W2K3

     
  17. Si le pilote du lecteur de bande est correctement installé, vous devriez voir apparaitre une fenêtre « Programme réussi ». Sélectionnez OK.

    Figure 9 Lecteur de bande W2K3 réussi


     
  18. Ensuite, revenez au Gestionnaire d’appareils et, si nécessaire, actualisez la fenêtre en appuyant sur F5.

    Vous devriez maintenant voir le pilote de périphérique de lecteur de bande installé. Dans ce cas, puisqu’il s’agit d’un système d’exploitation Windows 2003® Server, il n’y a pas de pilote de périphérique pour ce système d’exploitation.  Toutefois, le fournisseur du logiciel de sauvegarde peut disposer d’un pilote de périphérique.

    Contactez votre fournisseur de logiciels pour connaître la prise en charge de la bibliothèque de bandes et/ou du lecteur de bande. Utilisez le lien suivant pour vérifier si votre bibliothèque de bandes / lecteur de bande Dell est compatible avec votre système d’exploitation.  
 

 

Remarque : Veuillez utiliser le site de support Dell pour obtenir les informations les plus récentes.

 



La section suivante décrit le processus d’installation des pilotes d’installation Dell pour Windows 2008® Server :
  1. Avant d’installer ces pilotes de périphériques, il est vivement recommandé de désactiver, d’éteindre ou éventuellement de désinstaller toutes les applications antivirus.

    Les applications antivirus peuvent arrêter ou interdire l’installation correcte des pilotes de périphérique. Pour plus d’informations ou pour obtenir de l’aide, consultez votre fournisseur d’antivirus.
     
  2. Extrayez les pilotes de périphériques à partir du téléchargement à partir du site de support Dell.
  3. Cliquez sur Continuer

    Figure 1 Extraction du pilote de périphérique
     
  4. Sélectionnez l’emplacement où vous souhaitez extraire les pilotes de périphérique.
     
  5. Dans ce cas, nous allons utiliser l’emplacement par défaut.

    Figure 2 Emplacement d’extraction du pilote de périphérique

     
  6. Cliquez sur OK dans cette fenêtre.
  7. Une fois cette opération effectuée, la fenêtre doit s’afficher à l’endroit où les fichiers sont extraits vers.

    Figure 4 Répertoire des pilotes de périphérique
     
  8. Accédez au répertoire/dossier répertorié en double-cliquant dessus.
  9. Si vous installez les pilotes de périphériques, double-cliquez sur la version appropriée du système d’exploitation Windows®. Dans ce cas, il s’agit d’un système d’exploitation Windows 2008® 64 bits. Nous allons donc choisir le répertoire « Windows 2008x64_R2 ».
  10. Ensuite, double-cliquez sur le fichier « install_nonexclusive » (ou install_nonexclusive.exe).

    Figure 5 Fichiers du répertoire des pilotes de périphériques W2K8

     
  11. Si vous recevez une alerte de sécurité, sélectionnez Continuer quand même.

    Figure 6 Installation du pilote de périphérique W2K8


    Ensuite, vous devriez voir apparaître une fenêtre de message de réussite.

    Figure 7 Réussite de l’installation du pilote de périphérique W2K8


     
  12. Vérifiez le Gestionnaire d’appareils en cliquant sur Gestionnaire de serveur, à côté du bouton Démarrer.

    Figure 8 Gestionnaire de périphériques W2K8


    Si le changeur de média et les lecteurs de bande sont correctement installés, vous devriez voir le pilote IBM TotalStorage 3573 Tap Library et les lecteurs de bande installés.
  13. Si nécessaire, installez les pilotes de périphérique mis à jour pour LTO6 à partir du site de support Microsoft™, en procédant comme suit :
    1. LTO6
  14. Si le pilote n’est pas renseigné, contactez le support technique Dell.

Affected Products

Servers, PowerVault TL2000, PowerVault TL4000
Article Properties
Article Number: 000139547
Article Type: Solution
Last Modified: 13 Aug 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.