Biblioteca de fitas TL2000/TL4000 do PowerVault: como instalar os drivers de dispositivo
Summary: Este artigo apresenta informações sobre a "Biblioteca de fitas TL2000/TL4000 do PowerVault — como instalar os drivers de dispositivo".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nota: Este artigo faz parte da biblioteca de conhecimento do Dell PowerVault, disponível aqui.
Sumário:
Cause
1. Fazer download dos drivers de dispositivo
O processo a seguir é o de fazer download e instalar os drivers de dispositivo dos servidores Windows®.
Primeiro, identifique em qual sistema operacional (SO) Windows® você está instalando.
Em seguida, faça download do driver apropriado no site de suporte da Dell.
O uso normal do driver da unidade de fita do Dell PowerVault TL2000/TL4000 é quando o sistema operacional ou o aplicativo de backup não inclui um driver de dispositivo para a unidade de fita.
Ou quando licenciado, para implementação com o recurso de failover de caminho de dados e controle do PowerVault TL2000/TL4000. A maioria dos fornecedores de software de backup não exige o uso deste driver. Em vez disso, a maioria dos fornecedores de software de backup inclui um driver de unidade de fita ou aproveita o driver de unidade de fita nativo do sistema operacional "enviado de fábrica".
Verifique os requisitos específicos com o fornecedor do software de backup.
Resolution
2. Instalar os drivers de dispositivo
Os passos a seguir descrevem o processo de instalação dos drivers da Dell para o Windows Server 2003®:
- Antes de instalar esses drivers de dispositivo, é altamente recomendável desativar, desligar ou possivelmente desinstalar quaisquer aplicativos antivírus.
- Extraia os drivers de dispositivo do download do site de suporte da Dell. Clique em Continuar
- Selecione o local onde você gostaria de extrair os drivers de dispositivo.
- Neste exemplo, usaremos o local padrão.
- Clique em OK nesta janela.

- Feito isso, a janela deverá aparecer no local onde os arquivos foram extraídos.


- Vá para o diretório/pasta listado clicando duas vezes nele.

- É recomendável ler o arquivo "readme.txt" ou "readme" antes de continuar. Dessa forma, o melhor procedimento pode ser realizado.
- Se estiver instalando os drivers de dispositivo, clique duas vezes na versão apropriada do sistema operacional Windows®.
Neste caso, trata-se de um SO Windows 2003® de 64 bits, por isso vamos escolher o diretório "Windows 2003x64".
- Vá para o diretório Tape_Library_Driver e clique duas vezes em install_nonexclusive.exe ou (install_nonexlusive).
- Se você receber um alerta de segurança, selecione Sim. Depois disso, você deve receber uma janela de mensagem bem-sucedida.

- Verifique o Gerenciador de dispositivos clicando em Iniciar>, clique com o botão direito do mouse em Gerenciar > Gerenciador >de dispositivos expanda Medium Changers.
Se o alterador de mídia tiver sido instalado corretamente, você deverá ver o driver IBM TotalStorage 3573 Tap Library instalado.
- Se não, você deverá entrar em contato com o suporte técnico da Dell.
- Se estiver tudo certo, clique em Voltar na janela do Windows® Explorer e vá para o diretório Tape_Drive_Driver (pasta).
- Clique duas vezes em install_nonexclusive.exe (ou install_nonexclusive). Em seguida, você verá um alerta de segurança, selecione Sim.
Nota: Em alguns casos, o driver precisa ser instalado em Executar como administrador.

- Se o driver do dispositivo da unidade de fita estiver instalado corretamente, você verá uma janela "Programa instalado com êxito". Selecione OK.

- Em seguida, volte para o Gerenciador de dispositivos e, se necessário, atualize a janela pressionando F5.
Agora, você verá o driver do dispositivo da unidade de fita instalado. Nesse caso, como este é um sistema operacional Windows Server 2003®, não há um driver de dispositivo para o mesmo. No entanto, o fornecedor do software de backup pode ter um driver de dispositivo para ele.
Consulte o fornecedor do software para obter suporte para a biblioteca de fitas e/ou para a unidade de fita. Use o link a seguir e veja se a biblioteca de fitas/unidade de fita da Dell é compatível com seu sistema operacional.
Nota: Use o site de suporte da Dell para obter as informações mais recentes.
Os passos a seguir descrevem o processo de instalação dos drivers da Dell para o Windows Server 2008®:
- Antes de instalar esses drivers de dispositivo, é altamente recomendável desativar, desligar ou possivelmente desinstalar quaisquer aplicativos antivírus.
Os aplicativos antivírus podem interromper ou proibir individualmente a instalação correta de qualquer driver de dispositivo. Consulte seu fornecedor de antivírus para obter mais informações ou suporte.
- Extraia os drivers de dispositivo do download do site de suporte da Dell.
- Clique em Continuar

- Selecione o local onde você gostaria de extrair os drivers de dispositivo.
- Neste exemplo, usaremos o local padrão.

- Clique em OK nesta janela.
- Feito isso, a janela deverá aparecer no local onde os arquivos foram extraídos.

- Vá para o diretório/pasta listado clicando duas vezes nele.
- Se estiver instalando os drivers de dispositivo, clique duas vezes na versão apropriada do sistema operacional Windows®. Neste caso, trata-se de um SO Windows 2008® de 64 bits, por isso vamos escolher o diretório "Windows 2008x64_R2".
- Em seguida, clique duas vezes no arquivo "install_nonexclusive" (ou install_nonexclusive.exe).

- Se você receber um alerta de segurança, selecione Continuar mesmo assim.

Depois disso, você deve receber uma janela de mensagem bem-sucedida.
- Verifique o Gerenciador de dispositivos clicando em Gerenciador do servidor, ao lado do botão Iniciar.

Se o alterador de mídia e as unidades de fita tiverem sido instalados corretamente, você deverá ver o driver IBM TotalStorage 3573 Tap Library e as unidades de fita instaladas. - Se necessário, instale os drivers de dispositivo atualizados para LTO6 a partir do site de suporte da Microsoft™, da seguinte maneira:
- Se isso não preencher o driver, entre em contato com o suporte técnico da Dell.
Affected Products
Servers, PowerVault TL2000, PowerVault TL4000Article Properties
Article Number: 000139547
Article Type: Solution
Last Modified: 13 Aug 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.