PowerStore: Deinstallieren des ESXi-Hostimport-Plug-ins nach Importvorgängen

Summary: In diesem Artikel wird erläutert, wie Sie das PowerStore VMware-Host-Plug-in nach einem Migrationsvorgang deinstallieren.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In diesem Artikel wird erläutert, wie Sie das PowerStore VMware-Host-Plug-in nach einem Migrationsvorgang deinstallieren.

Cause

Nach Abschluss einer PowerStore-Importmigration vom externen Storage-Array ist es möglich, das auf dem Host verwendete PowerStore VMware-Host-Plug-in zu deinstallieren. Dieser Prozess führt zu Hostausfallzeiten und erfordert eine Neukonfiguration. Der ESXi-Host sollte nach der Deinstallation des Plug-ins neu gestartet werden und VMFS-Volumes (Virtual Machine File System) müssen über eine neue Signatur verfügen.

Die Deinstallation des Importhost-Agent führt zu Unterbrechungen und erfordert eine erneute Signatur des VMFS-Datenspeichers. Aus diesem Grund ist das Entfernen der Installation nicht erforderlich und wird nicht empfohlen, da hierfür Ausfallzeiten und eine Neukonfiguration des Hosts erforderlich sind.

Resolution

  1. Entfernen Sie auf dem ESXi-Importhost die IMPORT SATP-Anspruchsregeln für alle importierten Volumes
esxcli import equalRule remove
  1. Deinstallieren Sie das VMware-Host-Plug-in. 
esxcli software vib remove -n dellemc-import-hostagent-provider -n dellemc-import-satp
  1. Starten Sie den ESXi-Host neu.
  2. Schreiben Sie eine neue Signatur in den VMFS-Datenspeicher auf dem importierten Volume. Siehe Broadcom-Artikel Erneutes Signieren eines VMFS-Datenspeichers Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  3. Registrieren Sie Ihre VMs erneut beim Datenspeicher, nachdem der Neusignaturvorgang abgeschlossen ist.

Affected Products

PowerStore
Article Properties
Article Number: 000139922
Article Type: Solution
Last Modified: 25 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.