Alienware 13 R2, 15 R2 och 17 R3: systemen startar inte

Summary: Alienware 13 R2, 15 R2 och 17 R3 kan sluta slås på efter en avstängning. Så här åtgärdar du problemet genom att överbrygga CLRP1-stiften.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alienware 13 R2 kanske inte slås på längre efter avstängning. Det här problemet kan uppstå plötsligt och utan något specifikt beteende före problemen.

  • Alienware 13 R2
  • Alienware 15 R2
  • Alienware 17 R3

Cause

Orsaksinformation är inte tillgänglig.

Resolution

Alienware 15 R2 och 17 R3

  1. Stäng av datorn.

  2. Ta bort bottenkåpan.

  3. Koppla bort batterikabeln.

  4. Ta bort minnet. Titta på den här videonDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. för att ta reda på hur du tar bort minnet.

  5. Hitta CLRP1-stiften .

    Hitta CLRP1-stiften 

  6. Använd en tång eller en platt skruvmejsel och tryck på båda stiften samtidigt.

    Använd en tång eller en platt skruvmejsel och rör vid båda stiften samtidigt 

  7. Anslut allt igen. Försök sedan igen. Om din dator läser in Windows uppdaterar du datorns BIOS till version 1.2.15 eller senare från vårdrivrutinssida.


Alienware 13 R2

  1. Stäng av datorn.

  2. Ta bort bottenkåpan.

  3. Koppla bort batterikabeln.

  4. Ta bort minnet. Titta på den här videonDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. för att lära dig hur du tar bort minnet.

  5. Hitta CLRP2-stiften .

    Hitta CLRP2-stiften 

  6. Använd en tång eller en platt skruvmejsel och tryck på båda stiften samtidigt.

    Använd en tång eller en platt skruvmejsel och rör vid båda stiften samtidigt 

  7. Anslut allt igen. Försök sedan igen. Om din dator läser in Windows uppdaterar du datorns BIOS till version 1.2.15 eller senare från vårdrivrutinssida.

Om stegen ovan inte löser problemet kan du prova ytterligare steg från vår artikel Alienware-datorn startar inte eller går inte in i Windows.

Additional Information

Rekommenderade artiklar

Här är några rekommenderade artiklar relaterade till det här ämnet som kan vara av intresse för dig.

Affected Products

Alienware 13 R2, Alienware 15 R2, Alienware 17 R3
Article Properties
Article Number: 000143135
Article Type: Solution
Last Modified: 13 May 2025
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.