Cómo recopilar un registro de biblioteca de una biblioteca de cintas ML3
Summary: Cómo extraer o recopilar registros de biblioteca para una llamada de soporte.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
En caso de que ocurra un problema, a veces se necesita un registro de la biblioteca. A continuación, puede encontrar dos descripciones sobre cómo hacer esto a través de la interfaz web o mediante una unidad flash USB.
Cause
Nota: Es una mejor práctica que se retiren los registros de unidades antes de llamar al soporte. Cómo recopilar el registro de unidad de una biblioteca de cintas ML3
Resolution
#1 Cómo recopilar el registro de biblioteca mediante la interfaz web
a continuación, seleccione Actions y Export Library Logs.
La biblioteca recopilará los registros y la descarga se iniciará a través del navegador.
#2 Cómo recopilar el registro de la biblioteca a través del panel frontal y la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
En la pantalla de inicio, presione dos veces Intro
ahora en el menú inicio, seleccione Mantenimiento.
En la sección Maintenance, seleccione Library Logs Download.
Inserte la unidad flash USB en el puerto USB frontal y haga clic en Guardar.
Se mostrará el progreso de la descarga y, si se realizó correctamente, obtendrá información al respecto.
El archivo de registro creado debe estar en la carpeta raíz de la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
Conéctese a la biblioteca a través de la interfaz web e inicie sesión.
Usuario estándar:
Contraseña estándar de administrador: adm001
a continuación, seleccione Actions y Export Library Logs.
La biblioteca recopilará los registros y la descarga se iniciará a través del navegador.
#2 Cómo recopilar el registro de la biblioteca a través del panel frontal y la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
En la pantalla de inicio, presione dos veces Intro
ahora en el menú inicio, seleccione Mantenimiento.
En la sección Maintenance, seleccione Library Logs Download.
Inserte la unidad flash USB en el puerto USB frontal y haga clic en Guardar.
Se mostrará el progreso de la descarga y, si se realizó correctamente, obtendrá información al respecto.
El archivo de registro creado debe estar en la carpeta raíz de la unidad flash USB.
Affected Products
Dell EMC ML3, PowerVault 136T LTO/SDLT (Tape Library), Powervault LTO6, PowerVault LTO7, PowerVault LTO8Article Properties
Article Number: 000144939
Article Type: Solution
Last Modified: 10 Apr 2021
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.