Zgłasza przepięcie na porcie USB przy każdym połączeniu za pośrednictwem adaptera DA300.

Summary: Poniższy artykuł zawiera informacje na temat komunikatu przepięcia zgłaszanego po podłączeniu urządzenia zewnętrznego za pośrednictwem adaptera. Dzieje się tak w przypadku korzystania z adaptera mobilnego Dell USB-C (DA300). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Czy na ekranie pojawia się komunikat ostrzegawczy o przepięciu na porcie USB? Czy jest on widoczny przy każdym podłączeniu urządzenia zewnętrznego do notebooka za pośrednictwem adaptera mobilnego Dell USB-C (DA300)? Urządzenie zewnętrzne jest widoczne w Menedżerze urządzeń, ale działa nieprawidłowo.

Błąd przepięcia w Menedżerze urządzeń i przepięciu 
Okno komunikatu przepięcia 

Cause

Na niektórych platformach mobilnych firmy Dell ustawienie domyślne dla opcji zasilania ze złączem Type-C wynosi 7,5 W. Podłączanie urządzenia zewnętrznego za pomocą adaptera może spowodować przekroczenie limitu zasilania. Powoduje to objawy, które widzisz. Nie wszystkie dyski twarde, SSD i napędy optyczne mogą być obsługiwane przez DA300. Zapotrzebowanie na energię urządzenia zewnętrznego może przekraczać ograniczenie mocy portu. 

Resolution

Jeśli moc zasilacza sieciowego jest ograniczona do 7,5 W przez złącze USB Type-C, należy podłączyć zasilacz lub zasilacz sieciowy bezpośrednio do notebooka. Jednak w innych notebookach firma Dell oferuje opcję zasilania systemu BIOS dla złącza Type-C. Moc wyjściową złącza Type-C można zmienić z 7,5 W na 15 W.

Uwaga: Firma Dell nie może udostępnić tej opcji dla wszystkich notebooków Dell ze względu na sposób, w jaki projektujemy budżet energetyczny każdej platformy.

Affected Products

Dell Adapter - Dell USB-C Mobile Adapter - DA300
Article Properties
Article Number: 000145143
Article Type: Solution
Last Modified: 12 Dec 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.