Preguntas frecuentes sobre el almacenamiento de PS Series (EqualLogic)

Summary: En este artículo, se abordan preguntas frecuentes (FAQ) relacionadas con el almacenamiento Dell PS Series (EqualLogic).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En este artículo, se abordan preguntas frecuentes (FAQ) relacionadas con el almacenamiento Dell PS Series (EqualLogic).

Para obtener recursos técnicos adicionales, consulte el artículo 124949 de la base de conocimientos: Videos y documentos técnicos de PS Series. 

Cause

Consulte la sección Resolución

Resolution

 
Pregunta: ¿Qué configuraciones RAID admiten los arreglos PS Series (EqualLogic) de Dell?
Respuesta: Entre las configuraciones de RAID compatibles con los arreglos PS Series se incluyen las siguientes opciones:
  • RAID10
  • RAID10 (sin repuestos)
  • RAID50
  • RAID50 (sin repuestos)
  • RAID5
  • RAID6
  • RAID6 (sin repuestos)
  • RAID6 acelerado (solo nivel RAID para arreglos híbridos)   
SLN310543_en_US__1icon RAID 5 no ofrece una protección de datos óptima para los datos críticos de la empresa debido a los mayores riesgos de encontrar una segunda falla de unidad durante una reconstrucción. Por lo tanto, no se recomienda. No puede configurar RAID 5 mediante la GUI de Group Manager, pero se puede configurar mediante la CLI.



Pregunta: Si tengo varios gabinetes en una sola SAN, ¿todos los gabinetes deben usar el mismo tipo de RAID?
Respuesta: Cada gabinete se puede configurar con su propio tipo de RAID. Cada miembro solo puede tener un tipo de RAID. No puede seleccionar unidades individuales para crear distintos niveles de RAID dentro de un gabinete.
 

Pregunta: ¿Los pools pueden abarcar arreglos?
Respuesta: Sí. Un pool puede tener varios arreglos como miembros. De manera predeterminada, el espacio se divide en fracciones proporcionalmente según sus tamaños respectivos.
 

Pregunta: ¿Cómo se entrega la funcionalidad o el software recientemente lanzados? ¿Pueden los clientes acceder a esto o es parte del mantenimiento? ¿Hay algún costo por las nuevas funciones que se liberan después de la compra?
Respuesta: Las actualizaciones de firmware (FW) están disponibles en eqlsupport.dell.com. Para recibir actualizaciones de firmware, el arreglo debe tener la garantía original de un año o tener un contrato de soporte válido en cada arreglo adquirido.
 

Pregunta: ¿Qué software está precargado en el arreglo?
Respuesta: El arreglo está precargado con el sistema operativo del firmware. Los parches y las actualizaciones de firmware se pueden descargar desde eqlsupport.dell.com.
 

Pregunta: ¿Qué software adicional de PS Series está disponible para el arreglo?
Respuesta: Los siguientes elementos están disponibles para su descarga e instalación para los propietarios de arreglos con un contrato de soporte válido (o aún bajo garantía):

  • Actualizaciones de firmware
  • MTU (Manual Transfer Utility)
  • Dell Storage Update Manager (DSUM)
  • SAN HQ (SAN Headquarters)
  • HIT/ME (Host Integration Tools para Microsoft)
  • HIT/LE (Host Integration Tools para Linux)
  • SRA (Storage Replication Adapter para VMware) para VMware SRM (Site Recovery Manager)
  • MEM (módulo de extensión de múltiples rutas para VMware)
  • VSM (Virtual Storage Manager para VMware)
  • Adaptador Dell EqualLogic para vROps (VMware vRealize Operations Manager)
  • Galerías de símbolos de Visio y enlaces a Dell EqualLogic SCOM (Storage Management Pack Suite)

 
Pregunta: ¿Es una práctica recomendada de PS Series recomendar HBA iSCSI?
Respuesta: Los HBA iSCSI de hardware no son un requisito para los arreglos PS Series. La solución de PS Series es totalmente compatible con NIC Ethernet, tarjetas TOE o HBA compatibles con especificaciones iSCSI. Los HBA ofrecen la funcionalidad de arranque desde SAN, junto con el potencial de reducir la carga de trabajo de la CPU del host.  
 

Pregunta: ¿Se requieren tramas jumbo?
Respuesta: No. El arreglo PS Series negocia automáticamente tramas estándar por sesión de iSCSI. Las tramas jumbo mejoran la eficiencia de la red y se deben utilizar si son compatibles con la infraestructura del switch. Incluso si el host no es compatible con tramas jumbo, la comunicación entre arreglos se beneficia de ellas si están habilitadas en los switches de red.


Pregunta: ¿Puedo deshabilitar las tramas jumbo en el arreglo?
Respuesta: No. No puede cambiar el tamaño de MTU en el arreglo. Sin embargo, deshabilitar las tramas jumbo en el switch o host tiene el efecto deseado. El arreglo siempre muestra un tamaño de MTU de 9000. En el momento de la conexión, se debe negociar el tamaño de MTU para esa sesión.
 

Pregunta: ¿Se requiere control de flujo en el nivel de enlace?
Respuesta: Sí, en las configuraciones que no son DCB, todos los puertos del arreglo y del servidor deben estar configurados para el control de flujo.  
 

Pregunta: ¿Debo cablear la velocidad y el dúplex en los puertos del switch?
Respuesta: No. Se recomienda la negociación automática.
 

Pregunta: ¿Cómo se maneja el back-end en un entorno de varios chasis? ¿Existe una relación principal/secundaria para realizar un seguimiento de los metadatos del volumen? ¿Qué sucede si el acceso al arreglo principal con metadatos deja de funcionar?
Respuesta: No hay ningún arreglo principal; todos son pares. Cuando tiene varios arreglos en el mismo pool, los datos se fraccionan entre los miembros, hasta tres miembros de manera predeterminada o más si el tamaño del volumen no cabe en tres miembros. En ese caso, si pierde algún miembro con datos para un conjunto determinado de volúmenes, esos volúmenes quedan sin conexión hasta que se restaura el miembro.
 

Pregunta: ¿Se puede configurar alguno de los discos duros como hot spare?
Respuesta: Sí. Según el nivel de RAID, puede ser uno, dos u, opcionalmente, ninguno.
 

Pregunta: ¿El arreglo realiza hot spares globales o solo en el chasis en el que se encuentran?
Respuesta: Los hot spares solo están disponibles para el chasis en el que se encuentran.
 

Pregunta: ¿Dónde se guarda la ACL (lista de control de acceso)?
Respuesta: La ACL se encuentra en el arreglo.
 

Pregunta: Si todos los arreglos son pares e iSCSI es una conexión de punto a punto, ¿cómo accede el servidor al arreglo correcto que contiene la parte correcta de sus datos?
Respuesta: El host se asigna al volumen a través de listas de control de acceso para ese volumen y los datos del volumen se distribuyen entre los arreglos de un pool. Cuando el servidor se conecta a un puerto de arreglo físico y hay datos en otro miembro para ese volumen, se crea una conexión de MESH oculta a los otros miembros. Los datos hacia o desde ese miembro utilizan esa conexión de MESH entre miembros.  
 

Pregunta: ¿Cómo se cumple una I/O (lectura o escritura)? ¿Qué arreglo responde a una solicitud del servidor si muchos arreglos tienen partes de ese volumen?
Respuesta: El arreglo en el que residen los datos responde a la solicitud.  
 

Pregunta: En una operación de lectura/escritura, ¿qué arreglo recibe la solicitud?
Respuesta: Si HIT ME/LE o MEM para ESXi está instalado en el host, todas las operaciones de escritura y lectura se entregan desde el miembro que contiene los datos. MEM/HIT permite una conexión a todos los miembros con datos para ese volumen y las solicitudes se enrutan directamente al miembro correcto. Sin HIT/MEM instalado, si el servidor estableció y se conecta con el miembro A, y si los datos están en otro miembro, se utiliza una conexión oculta conocida como la conexión "MESH" entre los miembros para obtener esos datos en el otro miembro, luego, los datos se transmiten al servidor a través de esa conexión iSCSI establecida. Esa misma conexión de MESH se utiliza para enviar datos al miembro que los necesita.

Affected Products

EqualLogic (PS Series)
Article Properties
Article Number: 000147111
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.