File Explorer svarer ikke i Windows 10
Summary: Har du problemer med, at File Explorer ikke reagerer i Windows 10? Følg denne vejledning for at løse problemer ved at rydde historikken, nulstille mapper og gendanne standardindstillingerne. Genstart computeren for at løse problemet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Påvirkede operativsystemer:
- Windows 10
Reagerer Windows 10 File Explorer ikke, fortsætter i en arbejdssløjfe, og derefter vises meddelelsen om ikke-svar?
Cause
Dette problem opstår på grund af visse applikationer, der downloades til computeren, der kan medføre, at nogle indstillinger ændres, hvilket forårsager FILE EXPLORER-låsning og langsom computerydelse. Udfør nedenstående trin for at løse problemet:
Resolution
- Klik på Start-knappen, og skriv FILE EXPLORER OPTIONS:

- Klik på fanen GENERELT , klik på Ryd i indstillingen Ryd filstifinderhistorik , then klik på Gendan standarder, og klik til sidst på ANVEND.

- Klik nu på fanen VIS, vælg NULSTIL MAPPER, og klik derefter på JA. Klik derefter på Gendan standarder, og klik derefter på ANVEND.

- På fanen SØG skal du klikke på Gendan standarder, hvorefter du klikker på ANVEND.

- Når dette er gjort, skal du genstarte computeren, og problemet skal løses.
Affected Products
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArticle Properties
Article Number: 000148462
Article Type: Solution
Last Modified: 17 Jul 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.