VPLEX: Jak restartovat server pro správu VPLEX.

Summary: Tento článek hovoří o problému, kdy nelze kontaktovat server pro správu během údržby, server DHCP nefunguje a přidání statické IP adresy na notebook neumožňuje spojení se serverem pro správu. Zástupným řešením je restartovat server pro správu. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Vydává:

  • Nelze kontaktovat server pro správu během údržby.
  • Jak restartovat server pro správu VPLEX.


Pole sledovalo postup SolVe pro výměnu serveru pro správu a nebylo schopno získat správnou IP adresu ze servisního portu serveru pro správu (červený kabel). Místo toho obdrží adresu 128.221.252.x, notebook ukázal IP adresu 169.254.242.223 s maskou sítě 255.255.0.0.

Použití statické IP adresy na notebooku problém nevyřešilo.

Server DHCP na serveru pro správu nefunguje. Nastavení statické IP adresy na notebooku neumožňuje kontakt se serverem pro správu.

 

 

Cause

Protokol DHCP (Dynamic Host Configuration Protocol) nereaguje nebo přiřazuje nesprávnou adresu při připojování k notebooku prostřednictvím servisního červeného kabelu portu LAN (eth1).

 

 

Resolution

Zástupné řešení:

Zástupným řešením je restartovat server pro správu. 

Varování!!: Před restartováním serveru pro správu doporučte uživatelům, kteří mohou pracovat v grafickém uživatelském rozhraní VPLEX nebo v rozhraní příkazového řádku, aby během restartování serveru pro správu zastavili veškerou práci, zejména veškeré aktivity zaměřené na změnu konfigurace. Tento proces trvá přibližně 5 minut.

 

  1. Poté, co požádáte uživatele, aby zastavili veškerou práci v grafickém uživatelském rozhraní VPLEX nebo rozhraní příkazového řádku, a oni potvrdí, že ukončili grafické uživatelské rozhraní nebo rozhraní příkazového řádku, restartujte server pro správu VPLEX, jak je znázorněno níže.

  2. V příkazovém řádku prostředí Linux zadejte následující příkaz:
 
sudo /sbin/shutdown -rf

kde:
R = Možnost
restartuF = Vynutit možnost

Příklad:
Login as: service
Using keyboard-interactive authentication.
Password:

service@ManagementServer:~> sudo /sbin/shutdown -rf

Broadcast message from root (pts/1) (Wed Sep 11 15:23:21 2018):
The system is going down for reboot NOW!

service@ManagementServer:~>
  
Pokud po restartování serveru pro správu nemáte přístup k serveru pro správu, požádejte o další pomoc zákaznickou podporu a uveďte tento článek.

 

Důležitá poznámka:
V příkazu /sbin/shutdown -rf by měla být zahrnuta možnost "force", ' -f', aby bylo větší šance, že se server pro správu VPLEX po restartu vrátí, zejména pokud se již vyskytl nějaký problém se samotným serverem pro správu VPLEX, který vyžaduje restart na začátku.

Podpora zaznamenala případy, kdy se několik serverů pro správu VPLEX nezálohovalo po spuštění příkazu sudo /sbin/shutdown -r (bez možnosti -force). Proto je vhodné použít parametr -f na konci příkazu /sbin/shutdown .

Důvod pro použití možnosti -f, force:
Všechny procesy budou násilně zabity, a proto drastická, ale relativně bezpečná možnost požádat o okamžitý restart. Pokud možnost -f nepoužíváte, procesy v rámci serveru pro správu VPLEX nelze někdy správně vypnout, což způsobí, že se server pro správu nezálohuje.

 

 

Additional Information

VS2 Management Server: 

kA2j0000000QWQFCA4_5_0


VS6 Management Server (MMCS)

Umístění komponenty VS6, vyhledejte MMCS-A:
kA2j0000000QWQFCA4_5_1


Servisní port VS6 MMCS-A (server pro správu):

                    kA2j0000000QWQFCA4_5_2
                     Tento modul je překlopený pro MMCS-B, takže
servisní port je na opačné straně.


Kabel servisního portu VS6 MMCS (červený):
              kA2j0000000QWQFCA4_5_3       

 

Servisní ethernetový kabel RED je připojen k MMCS-A v modulu 1 clusteru. Pokud je konzola MMCS-A vadná a dochází k její výměně, přeneste dočasně servisní kabel z konzole MMCS-A a vložte jej do servisního portu na konzoli MMCS-B. 

               

Affected Products

VPLEX GeoSynchrony, VPLEX Series, VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000165693
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.