VPLEX : Redémarrage du serveur de gestion VPLEX.
Summary: Cet article explique l’impossibilité de contacter le serveur de gestion lors d’une activité de maintenance, le serveur DHCP ne fonctionne pas et l’ajout d’une adresse IP statique sur l’ordinateur portable n’autorise pas le contact avec le serveur de gestion. La solution de contournement consiste à redémarrer le serveur de gestion. ...
Symptoms
Problèmes :
- Impossible de contacter le serveur de gestion au cours d’une activité de maintenance.
- Redémarrage du serveur de gestion VPLEX.
Le champ suivait la procédure SolVe pour remplacer le serveur de gestion et n’a pas pu recevoir l’adresse IP correcte du port de service du serveur de gestion (câble rouge). Au lieu de cela, ils reçoivent l’adresse 128.221.252.x, l’ordinateur portable a affiché l’adresse IP 169.254.242.223 avec le masque réseau 255.255.0.0
.L’utilisation d’une adresse IP statique sur l’ordinateur portable n’a pas résolu le problème.
Le serveur DHCP sur le serveur de gestion ne fonctionne pas. Lors de la définition d’une adresse IP statique sur l’ordinateur portable, il n’autorise pas le contact avec le serveur de gestion.
Cause
Le protocole DHCP (Dynamic Host Configuration Protocol) ne répond pas ou attribue une adresse incorrecte lors de la connexion à un ordinateur portable sur le câble RED du port LAN de service (eth1).
Resolution
Solution de contournement :
La solution de contournement consiste à redémarrer le serveur de gestion.
Avertissement!!: Avant de redémarrer le serveur de gestion, conseillez aux utilisateurs qui sont susceptibles d’intervenir dans l’interface utilisateur ou l’interface CLI VPLEX d’arrêter tout travail, en particulier toute activité de modification de configuration, pendant le redémarrage du serveur de gestion. Cela prend environ cinq minutes.
- Après avoir demandé aux utilisateurs d’arrêter tout travail sur l’interface utilisateur ou l’interface CLI VPLEX et avoir confirmé qu’ils ont quitté l’interface utilisateur ou l’interface de ligne de commande, redémarrez le serveur de gestion VPLEX comme indiqué ci-dessous.
- À partir de l’invite shell Linux, exécutez la commande suivante :
de redémarrageF = Option Forcer
Exemple :
Login as: service
Using keyboard-interactive authentication.
Password:
service@ManagementServer:~> sudo /sbin/shutdown -rf
Broadcast message from root (pts/1) (Wed Sep 11 15:23:21 2018):
The system is going down for reboot NOW!
service@ManagementServer:~>
Remarque importante :
L’option « force », « -f », doit être incluse dans la commande /sbin/shutdown -rf afin d’avoir plus de chances que le serveur de gestion VPLEX redémarre après le redémarrage, en particulier s’il existe déjà un problème avec le serveur de gestion VPLEX lui-même qui nécessite un redémarrage au début.
Le support a constaté des cas dans lesquels un certain nombre de serveurs de gestion VPLEX ne revenaient pas après l’exécution de sudo /sbin/shutdown -r (sans l’option -force). C’est pourquoi il est recommandé d’utiliser l’option -f à la fin de la commande /sbin/shutdown .
Raison d’utiliser l’option -f, force, :
Tous les processus seront tués de force, d’où une option drastique, mais relativement sûre, pour demander un redémarrage immédiat. Si l’option -f n’est pas utilisée, il arrive que les processus au sein du serveur de gestion VPLEX ne puissent pas être arrêtés correctement, ce qui empêche le serveur de gestion de revenir.
Additional Information
Serveur de gestion VS2 : 
Serveur de gestion VS6 (MMCS)
Emplacement du composant VS6, recherchez MMCS-A :
Port de service VS6 MMCS-A (serveur de gestion) :

Ce module est inversé pour le MMCS-B, de sorte que le port de
service se trouve sur le côté opposé.
Câble du port de service MMCS VS6 (rouge) :
Le câble de service Ethernet RED est connecté à MMCS-A sur le moteur-1 du cluster. Si MMCS-A est défectueux et doit être remplacé, transférez temporairement le câble de service de MMCS-A et insérez-le dans le port de service du MMCS-B.