SourceOne Email Management - Brugere kan ikke logge ind på SourceOne Web Search. Fejl: Serveren er ikke tilgængelig.
Summary: SourceOne Email Management - Brugere kan ikke logge ind på SourceOne Web Search. Fejl: Serveren er ikke tilgængelig. Login mislykkedes. Prøv igen eller Kan ikke godkende webserveren
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Brugere kan ikke logge ind på SourceOne Web Search. Efter indtastning af loginoplysninger vises følgende fejl:
Error: Server unavailable. Login failed. Please try again
Hvis du bruger enkeltlogon (SSO), returneres følgende fejl:
Unable to authorize with web serverAn error occurred
Cause
Dette problem kan opstå, hvis serveren, der er vært for SourceOne Web Search (\SearchWS-webstedet), er nede eller utilgængelig eller konfigureret forkert.
Resolution
Bekræft, at den server, der kører SourceOne-webtjenesterne, kører, og at tjenesterne (EMC SourceOne Search Service) også kører fra Windows Services-konsollen. Genstart serveren som et første forsøg på at eliminere eventuelle problemer med hængte processer.
Derudover skal du validere og opdatere webtjenesteindstillingerne, hvis det er nødvendigt:
- Åbn Internet Information Services (IIS) Manager på den server, der kører SourceOne Search-webstedet
- Fra navigationstræet i IIS Manager skal du vælge webstedet "Søg" under noden Standardwebsted for serverwebsteder >>
- Under afsnittet ASP.NET skal du vælge "Programindstillinger"
- Kontroller værdien af "ExSearchWebServiceURL" og "ExDocRetrievalServerName" det skal pege på en gyldig placering af en server, der kører SourceOne Web Services (SearchWS) -webstedet. I mange tilfælde er webstedet lokalt for serveren, så det peger på localhost. Eksempel: http://localhost/SearchWS/ExSearchWebService.asmx og localhost
- Hvis værdien er forkert, skal du opdatere servernavnet i begge værdier, så det peger på en gyldig SourceOne-webtjenesteserver
Hvis ovenstående proces ikke virker, eller hvis det foretrækkes, skal du geninstallere SourceOne-webtjeneste- og søgekomponenterne med de korrekte indstillinger for at genskabe SourceOne-søge- og webtjenestewebstederne med de korrekte indstillinger.
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000167202
Article Type: Solution
Last Modified: 27 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.