SourceOne 이메일 관리 - 사용자가 SourceOne 웹 검색에 로그인할 수 없습니다. 오류: 서버를 사용할 수 없습니다.

Summary: SourceOne 이메일 관리 - 사용자가 SourceOne 웹 검색에 로그인할 수 없습니다. 오류: 서버를 사용할 수 없습니다. 로그인하지 못했습니다. 다시 시도하거나 웹 서버를 인증할 수 없습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



SourceOne Web Search에 로그인할 수 없습니다. 로그인 자격 증명을 입력하면 다음 오류가 나타납니다.
 

Error: Server unavailable. Login failed. Please try again
 
SSO(Single Sign On)를 사용하는 경우 다음 오류가 반환됩니다. 
 
Unable to authorize with web server

An error occurred

Cause

이 문제는 SourceOne Web Search(\SearchWS 사이트)를 호스팅하는 서버가 다운되었거나 사용할 수 없거나 잘못 구성된 경우에 발생할 수 있습니다.

Resolution

SourceOne 웹 서비스를 실행하는 서버가 가동되어 실행 중이고 해당 서비스(EMC SourceOne 검색 서비스)도 Windows 서비스 콘솔에서 실행되고 있는지 확인합니다. 중단된 프로세스 관련 문제를 제거하기 위한 첫 번째 시도로 서버를 재부팅합니다. 

추가에서 필요한 경우 웹 서비스 설정을 확인하고 업데이트합니다.

  1. SourceOne 검색 사이트를 실행하는 서버에서 IIS(인터넷 정보 서비스) 관리자를 엽니다
  2. IIS 관리자 탐색 트리에서 서버 >사이트 > 기본 웹 사이트 노드 아래의 "검색" 웹 사이트를 선택합니다
  3. ASP.NET 섹션에서 "응용 프로그램 설정"을 선택합니다.
  4. "ExSearchWebServiceURL" 및 "ExDocRetrievalServerName'의 값을 확인하여 SourceOne 웹 서비스(SearchWS) 사이트를 실행하는 서버의 유효한 위치를 가리켜야 합니다. 대부분의 경우 사이트는 서버에 로컬이므로 localhost를 가리킵니다.  예:  각각 http://localhost/SearchWS/ExSearchWebService.asmx 및 localhost
  5. 값이 올바르지 않으면 유효한 SourceOne 웹 서비스 서버를 가리키도록 두 값의 서버 이름을 업데이트하십시오

위의 프로세스가 작동하지 않거나 원하는 경우 SourceOne 웹 서비스 및 검색 구성 요소를 올바른 설정으로 다시 설치하여 SourceOne 검색 및 웹 서비스 사이트를 올바른 설정으로 다시 만듭니다. 
 

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000167202
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.