SourceOne Email Management – Hotfixes werden nicht mit dem zentralisierten Upgrade bereitgestellt

Summary: SourceOne Email Management – Hotfixes werden nicht mit dem zentralisierten Upgrade bereitgestellt

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Symptoms



Beim Versuch, SourceOne Email Management-Hotfixes mit der SourceOne Centralized Upgrade-Methode bereitzustellen, bleibt die Hotfix-Bereitstellung möglicherweise im Status "Wird ausgeführt" hängen.

In der SourceOne Upgrade Management Console bleibt die Aufgabe "Hotfix anwenden" möglicherweise im Status "Wird ausgeführt" hängen.

Das ES1Agent.exe.log Ablaufverfolgungsprotokoll auf dem SourceOne-Server, der den Hotfix anwendet, zeigt nur die folgenden Ereignisse an:
 

Start to execute tasks...
Start execute task:StopServices-S172.messaging.lab.com
Start execute task:ApplyHotfix-S172.messaging.lab.com

Im Microsoft Task-Manager wird der 7.x.x.xxxx_ES1_Hotfix.exe Prozess nicht angezeigt.

Cause

Die Hotfix-EXE-Datei wurde von der Windows-Sicherheit blockiert.

Resolution

Um eine Datei zu entsperren, klicken Sie mit der rechten Maustaste auf die Hotfix-EXE-Datei im Windows Explorer, wählen Sie Eigenschaften aus dem Kontextmenü, klicken Sie auf die Schaltfläche Entsperren in der unteren rechten Ecke des resultierenden Dialogfelds und klicken Sie auf OK oder Anwenden:

Beispiel:

Hotfix-EXE-Datei in Windows Explorer

Starten Sie nach Abschluss des Vorgangs die Hotfix-Installation des zentralisierten Upgrades neu:
 
1. Öffnen Sie die SourceOne Upgrade Management Console.
2. Wählen Sie auf der Registerkarte Upgrades die Hotfix-Installationsaufgabe aus.
3. Klicken Sie auf die Schaltfläche "Restart Upgrade".
Article Properties
Article Number: 000167364
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  3
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