SourceOne Email Management - ホットフィックスが一元化されたアップグレードを使用して導入されない

Summary: SourceOne Email Management - ホットフィックスが一元化されたアップグレードを使用して導入されない

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



SourceOneの一元的なアップグレード方法を使用してSourceOne Email Managementホットフィックスを導入しようとすると、ホットフィックスの導入が「実行中」状態で停止することがあります

SourceOneアップグレード管理コンソール内で、ホットフィックスの適用タスクが「実行中」状態でスタックすることがあります

ホットフィックスを適用しているSourceOneサーバーのES1Agent.exe.logトレース ログには、次のイベントのみが表示されます。
 

Start to execute tasks...
Start execute task:StopServices-S172.messaging.lab.com
Start execute task:ApplyHotfix-S172.messaging.lab.com

Microsoftタスク マネージャー内では、7.x.x.xxxx_ES1_Hotfix.exeプロセスは表示されません。

Cause

修正プログラムEXEファイルがWindowsセキュリティによってブロックされました。

Resolution

ファイルのブロックを解除するには、Windows エクスプローラーでホットフィックス exe を右クリックし、コンテキスト メニューから [プロパティ] を選択し、表示されるダイアログの右下隅にある [ブロック解除] ボタンをクリックして、[ OK ] または [適用

] をクリックします。

Windowsエクスプローラーでのhotfix exe

これが完了したら、一元的なアップグレード ホットフィックスのインストールを再開します。
 
1.SourceOne Upgrade Management Consoleを開きます。
2.アップグレードタブで、ホットフィックスのインストール タスクを選択します。
3.[Restart Upgrade]ボタンを選択します。
Article Properties
Article Number: 000167364
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.