Cisco: Gerätealaisen in der Schnittstellen-/Hostgehäusetabellenanzeige in DCNM können nicht bearbeitet werden

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bearbeiten von Gerätealiasnamen in der Gehäusetabelle anstelle des Gerätealias-Editors in DCNM 7.2.3

Symptom 1. Der Kunde hat versucht, einen automatisch ausgefüllten Gerätealias im Fenster "Endgeräte" (Registerkarte "Storage Ports") umzubenennen. Wenn sie den automatisch ausgefüllten Gerätealias neben dem Gehäusenamen umbenennen, drücken sie die Eingabetaste und DCNM gibt den folgenden Fehler aus:

switchname: device-alias : Gerätealias nicht vorhanden

Symptom 2. Manchmal, wenn der Kunde den automatisch ausgefüllten Alias ausblendet, kann er den benötigten Alias speichern und dann hinzufügen, wenn der automatisch ausgefüllte Alias nach dem Entfernen nicht wieder angezeigt wird.

Symptom 3. Die AutoAlias-Funktion ist in den DCNM-Server.Eigenschaften aktiviert.

Cause

Cisco Fehler-ID CSCvd07109 – Die Autoaliasing-Einträge in der Gehäusetabelle

können nicht vom SAN-Client geändert werden.Symptom:
Die Autoalias-Einträge in der Gehäusetabelle können nicht vom SAN-Client geändert werden.

Bedingungen:
Der Eintrag fabric.autoAlias unter den Servereigenschaften ist auf True festgelegt und Auto-Alias-Einträge sind bereits in der Gehäusetabelle ausgefüllt.

Resolution



Problemumgehung:

Möglichkeit 1:

Navigieren Sie zum Gerätealias-Editor in DCNM, um Gerätealiase zu bearbeiten:

SAN-GUI-Client –> Physische Attribute –> Endgeräte –> Gerätealias

Option 2:

Ändern Sie die Datei "server.properties" und ändern Sie "fabric.autoalias" wie folgt in "false":

1. Entfernen Sie die "Fabric" aus DCNM
2. Beenden Sie DCNM-Services
3. Ändern Sie die server.properties-Datei und legen Sie "fabric.autoalias" von "true" auf "false"
fest. 4. Starten Sie die DCNM-Services
5. Melden Sie sich beim DCNM-SAN-Client an und ermitteln Sie die "Fabric

" erneut. Fix:

 Wird in einer zukünftigen Version von DCNM über 10.1(2) behoben

 

Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000167528
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.