Cisco: laitteen alaises -komentoja ei voi muokata DCNM:n liitännät/isäntäkotelon taulukossa

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Laitteen aliasten muokkaaminen kotelon taulukossa laitteen aliaseditorin sijaan DCNM 7.2.3

:ssa Ongelma 1. Asiakas yritti nimetä automaattisesti täytetyn laitteen aliaksen uudelleen Päätelaitteet-ikkunassa (Tallennusportit-välilehti). Kun automaattisesti täytetty laitteen alias nimetään uudelleen kotelon nimen viereen, painetaan Enter-näppäintä ja DCNM antaa seuraavan virheen:

Kytkimen nimi: Device-alias : Laitteen aliasta ei ole Ongelma

2. Joskus, jos asiakas tyhjentää automaattisesti täytetyn aliaksen, hän voi tallentaa ja lisätä tarvittavan aliaksen, jos automaattisesti täytetty alias ei tule uudelleen näkyviin poistamisen jälkeen.

Oire 3. AutoAlias on otettu käyttöön DCNM:ssä server.properties.

Cause

Ciscon vikatunnus CSCvd07109 - Automaattisia aliasmerkintöjä ei voi muokata kotelointitaulukossa

Oire:
SAN-asiakasohjelmasta ei voi muokata automaattisia aliasmerkintöjä kotelotaulukossa.

Edellytykset:
fabric.autoAlias -merkintä palvelimen ominaisuuksien alla on määritetty arvoon Tosi, ja automaattiset aliasmerkinnät on jo täytetty kotelotaulukkoon.

Resolution



Workaround:

Vaihtoehto 1:

Siirry DCNM:n laitteen aliaseditoriin ja muokkaa laitteen aliaksia:

SAN-käyttöliittymäasiakas -> Fyysiset ominaisuudet -> Päätelaitteet -> Laitteen alias

Vaihtoehto 2:

Muokkaa server.properties-tiedostoa ja muuta fabric.autoalias-arvoksi epätosi seuraavasti:

1. Irrota "kangas" DCNM
:stä 2. Pysäytä DCNM-palvelut
3. Muokkaa server.properties-tiedostoa ja aseta fabric.autoalias arvosta true arvoon false4
. Käynnistä DCNM-palvelut
5. Kirjaudu sisään DCNM SAN Client -palveluun ja etsi fabric

uudelleen Korjaus:

 Korjataan DCNM:n tulevassa versiota 10.1(2) uudemmissa versioissa

 

Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000167528
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.