Cisco: не можу редагувати пристрої в таблиці інтерфейсів/корпусу хоста в DCNM

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Редагування псевдонімів пристроїв у таблиці корпусу замість редактора псевдонімів пристрою в DCNM 7.2.3

Симптом 1. Клієнт намагався перейменувати псевдонім автоматичного пристрою у вікні кінцевих пристроїв (вкладка портів зберігання). Коли вони перейменовують псевдонім автоматично заповненого пристрою поруч із назвою корпусу, вони натискають Enter, і DCNM видає таку помилку:

Ім'я switch: Device-alias : Псевдонім пристрою відсутній

Симптом 2. Іноді, якщо клієнт закриває автоматичний псевдонім, він може зберегти і додати потрібний псевдонім, якщо автоматично заповнений псевдонім не з'являється після його видалення

.Симптом 3. Функція AutoAlias увімкнена в DCNM server.properties.

Cause

Cisco Bug id CSCvd07109 - Не можна змінити записи автоаліасу в таблиці

корпусу Симптом:
Не можу змінити записи автоаліаса в таблиці корпусу з SAN Client.

Умови:
запис fabric.autoAlias у властивості сервера встановлений як True, а записи автоаліасів вже заповнені в таблиці корпусу.

Resolution



Обхідний шлях:

Варіант 1:

Перейдіть до редактора псевдонімів пристрою в DCNM для редагування псевдонімів пристрою:

SAN GUI client -> Physical Attributes -> End Devices -> Device

Alias Option 2:

Модифікуйте файл "server.properties" і змініть "fabric.autoalias" на false наступним чином:

1. Видаліть «тканину» з DCNM
2. Зупинити послуги
DCNM 3. Змініть файл server.properties і встановіть "fabric.autoalias" з "true" на "false"
4. Почніть послуги
DCNM 5. Увійдіть у DCNM SAN Client і знову відкрийте для себе 'fabric'Fix

:

 Буде виправлено у майбутній версії DCNM вище 10.1(2)

 

Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000167528
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.