「VPLEX:VPLEX管理サーバーからのVPlexcliへのログインに失敗しました

Summary: このKB記事は、VPlexcliへのログイン時に「パスワード データベースの権限が制限されすぎている可能性があります」というエラーを解決するのに役立ちます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

パスワード データベースに対する権限の制限が厳しすぎる可能性があります

VPLEX管理サーバーからのVPlexcliへのログインが、次のエラーで失敗しました Permissions-on-the-password-database-may-be-too-restrictive 。

service@ManagementServer:~> vplexcli
::1...
を試していますlocalhost.
に接続しましたエスケープ文字は「^]」です。


ユーザー名を入力します: service
パスワード データベースに対するアクセス許可は制限が厳しすぎる可能性があります。
ログインに失敗しました。
ユーザー名を入力: 

Cause

管理コンソールの問題。コンソールを再起動する必要があります。

Resolution

次のコマンドを使用して、VPLEX管理コンソールを再起動します。 

service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...               done


service@ManagementServer:~>vplexcli
Trying ::1...
localhost.
に接続しましたエスケープ文字は「^]」です。


ユーザー名を入力します: service
Password:
creating logfile:/var/log/VPlex/cli/session.log_service_localhost_T16320_20180402235745

VPlexcli:/>
            

 

Additional Information

VPLEX管理コンソールを再起動した後、再度ログインするまでにVPLEX CLIとUIの実行には少なくとも1〜2分かかります。

VPLEX管理コンソールを再起動した直後にVPlexcliに接続しようとすると失敗し、UIで情報が更新されている間に誤検出が発生する可能性があります。

プロセスを正常に停止できなかったことを示すメッセージが表示された場合は、コマンドを実行してコンソールを再起動します。
 

Affected Products

VPLEX VS2

Products

VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000167848
Article Type: Solution
Last Modified: 09 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.