VPLEX: Logg på VPlexcli fra VPLEX Management-server mislyktes

Summary: Denne KB-artikkelen hjelper deg med å løse feilen "Tillatelser på passorddatabasen kan være for restriktive" når du logger på VPlexcli.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tillatelser for passorddatabasen kan være for restriktive.

Logg på VPlexcli fra VPLEX Management-serveren mislyktes med Permissions-on-the-password-database-may-be-too-restrictive feil.

service@ManagementServer:~> vplexcli
Prøver ::1...
Koblet til localhost.
Flukttegnet er '^]'.


Skriv inn brukernavn: Tjenestetillatelser
i passorddatabasen kan være for restriktive.
Pålogging mislyktes.
Skriv inn brukernavn: 

Cause

Problem med administrasjonskonsollen. Konsollen må startes på nytt.

Resolution

Start VPLEX Management Console på nytt ved hjelp av følgende kommando: 

service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...               done


service@ManagementServer:~>vplexcli
Prøver ::1...
Koblet til localhost.
Flukttegnet er '^]'.


Skriv inn brukernavn: service
Passord:
opprette loggfil:/var/log/VPlex/cli/session.log_service_localhost_T16320_20180402235745

VPlexcli:/>
            

 

Additional Information

Når VPLEX Management Console er startet på nytt, trenger det minst 1–2 minutter å kjøre VPLEX CLI og UI før du logger på igjen.

Forsøk på å koble til VPlexcli umiddelbart etter omstart av VPLEX Management Console mislykkes og kan ha falske positiver mens informasjonen oppdateres i brukergrensesnittet.

Hvis det vises en melding om at prosessen ikke kunne stoppes grasiøst, kjører du kommandoen for å starte konsollen på nytt.
 

Affected Products

VPLEX VS2

Products

VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000167848
Article Type: Solution
Last Modified: 09 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.