AppSync: Impossibile rilevare il database Oracle sull host AIX
Summary: Anche la nuova discovery non è riuscita con l'errore Unable to discover Oracle database. L'individuazione del file system funziona correttamente.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Installazione
di un nuovo client AIXERRORE NELLA
GUILa discovery delle applicazioni non è stata completata correttamente.
Verificare la presenza di errori nei registri di AppSync, correggerli ed eseguire nuovamente l'individuazione dell host.
Di seguito sono riportati gli errori riscontrati nei registri di AppSync:
AppSync Server Log
<INFO DATE> [default task-37] [com.emc.archway.service.eventservice.EventServiceBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> EVENT [GENL_000055]:
Si è verificato un errore durante l'esecuzione di getInitfileParameters sull host<
Client-Host-Name.
<>DATE> INFO [default task-37] [com.emc.archway.service.eventservice.EventServiceBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> EVENT [GENL_000023]:
Si è verificato un errore durante la comunicazione con il plug-in host AppSync.
Verificare se il servizio agent è in esecuzione e, se necessario, riavviare il sistema.
<DATE DEBUG [attività predefinita-37] [com.emc.archway.commands.application.oracle.DiscoverOracleCommandBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> Nessuna risposta dall'agent
<DATE> ERROR [default task-37] [com.emc.archway.commands.application.DiscoverApplicationsCommandBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> Si è verificata un'eccezione:> EmptyResponseFromAgentException,Message
: Si è verificato un errore durante l'esecuzione di getInitfileParameters sul client-host-name> dell host.
<
Registri del client AppSync
<DATA> oracle.py[4146]:_sqlQuery() SQL*plus > Connesso a:
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Oracle Database 12c Enterprise Edition Release 12.1.0.2.0 - Produzione
<a 64 bit DATE> oracle.py[4146]:_sqlQuery() SQL*plus > con le opzioni<
Partitioning, OLAP, Advanced Analytics e Real Application Testing DATE> oracle.py[4146]:_sqlQuery() SQL*plus > SQL> SQL> SQL SQL>> SQL>
seleziona 'AppSync_entry:'|| nome||' ////'|| valore da v$spparametro dove ISSPECIFIED='TRUE'e
il nome non è come 'instance_mode' e il nome non è come 'INSTANCE_MODE'DATE<>
oracle.py[4146]:_sqlQuery() SQL*plus > ERROR alla riga 1:
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > ORA-00604: si è verificato un errore al livello SQL ricorsivo 3<
DATE> oracle.py[4146]:_sqlQuery() SQL*plus > ORA-01116: errore nell'apertura del file di database 1 DATE> oracle.py
<[4146]:_ sqlQuery() SQL*plus > ORA-01110: file di dati 1: '/ahsprod/ctmhrprd/u02/oradata/CTMHRPRD/system01.dbf'DATE
>< oracle.py[4146]:_sqlQuery() SQL*plus > ORA-27092: la dimensione del file supera il limite di dimensione del file del processo
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Informazioni aggiuntive:
<131071 DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Informazioni aggiuntive: 384001
di un nuovo client AIXERRORE NELLA
GUILa discovery delle applicazioni non è stata completata correttamente.
Verificare la presenza di errori nei registri di AppSync, correggerli ed eseguire nuovamente l'individuazione dell host.
Di seguito sono riportati gli errori riscontrati nei registri di AppSync:
AppSync Server Log
<INFO DATE> [default task-37] [com.emc.archway.service.eventservice.EventServiceBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> EVENT [GENL_000055]:
Si è verificato un errore durante l'esecuzione di getInitfileParameters sull host<
Client-Host-Name.
<>DATE> INFO [default task-37] [com.emc.archway.service.eventservice.EventServiceBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> EVENT [GENL_000023]:
Si è verificato un errore durante la comunicazione con il plug-in host AppSync.
Verificare se il servizio agent è in esecuzione e, se necessario, riavviare il sistema.
<DATE DEBUG [attività predefinita-37] [com.emc.archway.commands.application.oracle.DiscoverOracleCommandBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> Nessuna risposta dall'agent
<DATE> ERROR [default task-37] [com.emc.archway.commands.application.DiscoverApplicationsCommandBean]
5d30882f-66c5-4989-975c-52e1f5302d12->>> Si è verificata un'eccezione:> EmptyResponseFromAgentException,Message
: Si è verificato un errore durante l'esecuzione di getInitfileParameters sul client-host-name> dell host.
<
Registri del client AppSync
<DATA> oracle.py[4146]:_sqlQuery() SQL*plus > Connesso a:
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Oracle Database 12c Enterprise Edition Release 12.1.0.2.0 - Produzione
<a 64 bit DATE> oracle.py[4146]:_sqlQuery() SQL*plus > con le opzioni<
Partitioning, OLAP, Advanced Analytics e Real Application Testing DATE> oracle.py[4146]:_sqlQuery() SQL*plus > SQL> SQL> SQL SQL>> SQL>
seleziona 'AppSync_entry:'|| nome||' ////'|| valore da v$spparametro dove ISSPECIFIED='TRUE'e
il nome non è come 'instance_mode' e il nome non è come 'INSTANCE_MODE'DATE<>
oracle.py[4146]:_sqlQuery() SQL*plus > ERROR alla riga 1:
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > ORA-00604: si è verificato un errore al livello SQL ricorsivo 3<
DATE> oracle.py[4146]:_sqlQuery() SQL*plus > ORA-01116: errore nell'apertura del file di database 1 DATE> oracle.py
<[4146]:_ sqlQuery() SQL*plus > ORA-01110: file di dati 1: '/ahsprod/ctmhrprd/u02/oradata/CTMHRPRD/system01.dbf'DATE
>< oracle.py[4146]:_sqlQuery() SQL*plus > ORA-27092: la dimensione del file supera il limite di dimensione del file del processo
<DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Informazioni aggiuntive:
<131071 DATE> oracle.py[4146]:_sqlQuery() SQL*plus > Informazioni aggiuntive: 384001
Cause
Dimensione predefinita del file ulimit su small.
Resolution
Modificare il file
/etc/security/limitsdefault: fsize = 2097151 (Modificato in -1)
/etc/security/limitsdefault: fsize = 2097151 (Modificato in -1)
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000168176
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.