AppSync: Ana bilgisayarda katalogRMAN çalıştırılırken bir hata oluştu

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kullanıcıların RMAN kataloğu büyüdü.
 

Ana bilgisayar

AppSync CSV olaylarında katalogRMAN çalıştırılırken bir hata oluştu: 
 
Kopya ORCL_000031 kurtarma Veritabanı DPR'si
uzak RMAN kataloğuna kaydedilir.
Recover copy ORCL_000054
RMAN
katalog işleminin bir parçası olarak kataloglanacak olan XYZ veritabanının bileşenleri arşiv günlükleridir, veri dosyalarıdır.

 

AppSync Sunucusu günlüğü:
 
<tarih> Kopyayı kurtar,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000002,Sunucu,
Hizmet planının yürütülmesi sırasında hata oluştu RMAN_Backup
<tarih> Kopyayı kurtar,bd9eaac5-c242-46df-a51e-c62e58d023c8,MILE_000005,Sunucu,DPR
için kopyayı kurtarma aşaması hatalarla<
tamamlandı tarih> Kopyayı kurtar,bd9eaac5-c242-46df-a51e-c62e58d023c8,ORCL_000037,XYZ
veritabanı bağlı olmadığı için RMAN katalog/katalogdan çıkarma işlemi devam edemiyor. Ayrıntılar için aracı günlüklerini kontrol edin.
<tarih> Kopyayı kurtar,bd9eaac5-c242-46df-a51e-c62e58d023c8,SPP_000001,Sunucu,DPR
başlangıç
<tarihi için kopyayı kurtarma aşaması> Hizmet planının yürütülmesine başlanması RMAN_Backup

Cause

Kopya RMAN Kurtarma Aşamasının tamamlanması 130 dakikadan uzun sürdü.

Resolution

Bu sorun için bir çözüm mevcuttur ancak EMC teknik destek personelinin müdahalesi gerekmektedir.
Teknik yardım için EMC Müşteri Destek Merkezi veya servis temsilcinizle iletişime geçin ve bu makale kimliğini belirtin.

Sorunun 3.8.0.0 sonrası sürümlerde çözülüp çözülmediğini belirlemek için 3.8.0.0 sonrası sürüm notlarına bakın

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000168552
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.