NetWorker: 'Unable to verify Authentication Server's hostname and/or port' when installing NetWorker 18.x and later
Summary: Error 'Unable to verify Authentication Server's hostname and/or port' message appears when installing NetWorker 18.x and later versions
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Symptoms
Error 'Unable to verify Authentication Server's hostname and/or port' message appears when installing NetWorker 18.x and later versions.

Cause
Communication issue between client and NetWorker Authentication Server (typically run on the NMC server, which may be the same host as the NetWorker server) on port 9090.
If upgrading from v9.x or below, this port may not be open between firewalls as it was not required.
If upgrading from v9.x or below, this port may not be open between firewalls as it was not required.
Resolution
Check if port 9090 is open between the client and NetWorker authentication Server, and the services are running on the server.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000168796
Article Type: Solution
Last Modified: 11 Mar 2025
Version: 3
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