VxRail: Falla durante la comprobación previa a la actualización de 4.x

Summary: Cómo solucionar problemas de VxRail durante una actualización de comprobación previa de 4 veces.

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Symptoms

Es posible que haya varias situaciones que causen este mensaje de error. Consulte la sección Resolución para conocer los posibles problemas y las soluciones correspondientes.

Cause

Los errores de servicio interno de la falla de la operación de carga offline pueden ser uno de los siguientes: 

Resolution

Problema #1:    
Una de las licencias de hosts ESXi no es compatible con la función DRS. (Versiones anteriores a 4.0.300)

Posible solución:    
Es probable que haya hosts con licencias estándar. Para resolver este problema, identifique los hosts con una licencia estándar y actualice la licencia a nivel empresarial o superior.

Problema #2:    
La función DRS está deshabilitada en el clúster. (Versiones anteriores a 4.0.300)
Posible solución:    
La operación de actualización solo se puede llevar a cabo en un clúster con la función DRS habilitada. Habilite la característica DRS en el clúster y vuelva a intentarlo.

Problema #3:     
El vCenter Server Appliance tiene al menos una alarma crítica sin resolver.
Posible solución:     
Vaya a vSphere Client y resuelva todas las alarmas críticas en vCenter Server Appliance de destino.

Problema #4:    
Uno de los hosts ESXi tiene al menos una alarma crítica sin resolver.
Posible solución:     
Vaya a vSphere Client y resuelva todas las alarmas críticas en cada host ESXi del clúster de destino.

Problema #5:     
La plataforma de hardware ESXi utilizada no es compatible con el paquete de actualización de VIB de VxRail Manager usado que se incluye en el paquete compuesto.
Posible solución:   
Esto significa que el paquete VIB incluido no es apto para instalarse en la plataforma de hardware ESXi. Para resolver esto, vaya al sitio de descarga de Dell EMC o al catálogo de ACG y obtenga el paquete con el VIB coincidente para sus hosts.


Problema #6:    
Falla
en la ejecución del script de enlace previo a la actualizaciónPosible solución:   
Confirme que todos los scripts a los que se llama en /usr/lib/vmware-marvin/marvind/webapps/extension/WEB-INF/classes/scripts/pre-upgrade-hook.py sean válidos y se puedan ejecutar como parte de la operación de actualización. Puede encontrar más detalles en el archivo lcm.log.


Problema #7:    
Falla de ejecución del script de enlace posterior a la actualización.
Posible solución:   
Confirme que todos los scripts a los que se llama en /usr/lib/vmware-marvin/marvind/webapps/extension/WEB-INF/classes/scripts/post-upgrade-hook.py sean válidos y se puedan ejecutar como parte de la operación de actualización. Puede encontrar más detalles en el archivo lcm.log.


Problema #8:   
Los archivos del paquete de actualización descomprimido se eliminaron del almacén de datos de VSAN.

Posible solución:     
El paquete compuesto se descomprime en un directorio /bundles en el almacén de datos de VSAN antes de que comience la actualización. Intente reiniciar la operación de actualización y verifique que el directorio mencionado con los archivos del paquete de actualización no se haya modificado cuando el proceso de actualización esté en curso.

Problema #9:     
Host ESXi en modo

de mantenimientoPosible solución:   
Confirme que todos los hosts ESXi del clúster de destino no estén en modo de mantenimiento. Vuelva a intentar la operación de actualización una vez que todos los hosts ESXi del clúster salgan del modo de mantenimiento.


Problema #10:     
No se pudo ingresar al modo de mantenimiento en uno de los hosts ESXi en 30 minutos.

Posible solución:   
Confirme que ninguna máquina virtual en el host de destino tenga la imagen ISO montada en una unidad de CD-ROM. Desmóntelo, si hay alguno, y reinicie el progreso.


Problema #11:     
No se pudo montar la imagen ISO para la actualización de VCSA.

Posible solución:   
Confirme que las VM de VCSA ni PSC tengan la imagen ISO montada en una unidad de CD-ROM. Desmonte, si hubiera alguno, y reanude el proceso de actualización.


Problema #12:   
No se pudo actualizar ESRS.

Posible solución:   
Si ESRS se implementa manualmente o se cambió la contraseña de administrador de ESRS:   
Opción
1) Cambie manualmente la contraseña de administrador de ESRS para sincronizarla con la cuenta de administración de VxRail.
O
pción 2) Inicie sesión en la GUI web de ESRS/VE a través de https://< ESRS VM IP>:9443 como administrador y haga clic en el botón Actualizar para actualizar ESRS en línea.
Opción 3) Primero, deshabilite ESRS e intente finalizar la actualización de VxRail y, a continuación, vuelva a habilitar ESRS.

Problema #13:   
Falla de actualización mediante la cuenta de Active Directory debido a que el nombre de usuario se trunca si VC tiene el servidor AD como fuente de identidad.
Solución alternativa:     
Cuando se ejecuta una tarea de actualización en VxRail Manager, aparece la ventana "La actualización de VxRail requiere permiso para ejecutarse" y se solicita el inicio de sesión SSO de vCSA y la cuenta raíz de VxRail Manager. Utilice "user@domain" en lugar de "user@domain.local" para la cuenta SSO de vCSA a fin de ejecutar la actualización.

Problema #14:   
La plataforma Quanta no puede actualizarse a 7.x.

Posible solución:   
Ninguno

Products

VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series
Article Properties
Article Number: 000170028
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  5
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