SourceOne: Email Management Cannot connect to discovery manager server after service account password change
Summary: After changing the SourceOne service account password, login to Discovery Manager and the Web search fails.
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Symptoms
The following error is returned when launching the SourceOne Discover Manager client.
Unable to connect to the Discovery Manager server:
When opening SourceOne Search, The following error is reported:
HTTP 503 Service Unavailable.
One of the following "503" error is reported in the HTTPErr.log located in the C:\Windows\System32\LogFiles\HTTPERR directory on the Discovery Manager Server:
2017-07-10 13:55:43 fe80::4ca1:d77d:3918:ddd8%15 60853 fe80::4ca1:d77d:3918:ddd8%15 80 HTTP/1.1 GET /DiscoveryManager/ExDiscoveryCollectorService.asmx 503 1 AppOffline ASP.NET+v4.0+DiscoveryManager
2017-07-10 13:57:45 ::1%0 60878 ::1%0 80 HTTP/1.1 GET /Search/ 503 1 AppOffline ASP.NET+v4.0+Search
Errors may be logged for Microsoft-Windows-WAS source in the System Event log regarding the following:
ASP.NET v4.0 Search
ASP.NET v4.0 SearchWS
ASP.NET v4.0 Discovery Manager
Cause
The SourceOne Email Management service account password was changed, however, the SourceOne Application Pool identities were not updated.
Resolution
Modify each SourceOne IIS Application pool to use the updated password. See How to change primary Service Account password in EMC SourceOne
Affected Products
SourceOne Email ManagementProducts
SourceOne Email ManagementArticle Properties
Article Number: 000170785
Article Type: Solution
Last Modified: 02 Sep 2025
Version: 4
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