NVP-vProxy: FLR kończy się niepowodzeniem z "filesystems: Nie można przesłać pliku "name-unknown" do maszyny wirtualnej"

Summary: Funkcja przywracania na poziomie plików (FLR) nie może zainstalować dysków maszyny wirtualnej (VMDK) z systemem plików "filesystems: Komunikat "Unable to upload file 'name-unknown' to VM". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Rozwiązanie NetWorker VMware Protection (NVP) jest skonfigurowane z urządzeniem vProxy. Przywracanie na poziomie plików (FLR) maszyny wirtualnej nie może zainstalować VMDK na docelowej maszynie wirtualnej. W dzienniku sesji instalacji FLR znajdują się następujące informacje:

YYYY-MM-DD HH:MM:SS INFO:   [99] Found virtual machine '[VM_NAME]' with MORef 'vm-####'.
YYYY-MM-DD HH:MM:SS INFO:   [99] Adding VMDKs to VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS INFO:   [99] Added VMDKs to VM '[VM_NAME]' (vm-####).
YYYY-MM-DD HH:MM:SS INFO:   [99] Mounting disks on VM '[VM_NAME]' (vm-####)
YYYY-MM-DD HH:MM:SS ERROR:  [99] Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
YYYY-MM-DD HH:MM:SS INFO:   [99] Unmounting after mount failure: Could not mount VMDKs onto VM '[VM_NAME]' (vm-####) filesystems: Unable to upload file 'name-unknown' to VM '[VM_NAME]' (vm-####): Command 'C:\Program Files (x86)\EMC\vProxy FLR Agent\bin\vflragentc.exe' terminated with exit code 2.
Na docelowej maszynie wirtualnej C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd.log Pokazuje:
YYYY/MM/DD HH:MM:SS Recover agent Upgrade
YYYY/MM/DD HH:MM:SS Starting [C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out]
YYYY/MM/DD HH:MM:SS [PID 5356] Performing FLR Agent upgrade (C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe.out)
YYYY/MM/DD HH:MM:SS Running [msiexec.exe /fvomus C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\emc-vProxy-FLRAgent.msi /Lweamruc! C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\upgrade.log]
YYYY/MM/DD HH:MM:SS =====Output from agent upgrade:
YYYY/MM/DD HH:MM:SS Command execution error: exit status 1603
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===
YYYY/MM/DD HH:MM:SS =====End of output
YYYY/MM/DD HH:MM:SS [PID 5356] FLR Agent upgrade processing completed.
YYYY/MM/DD HH:MM:SS 'C:\Program Files (x86)\EMC\vProxy FLR Agent\tmp\vflragentd-upgrade-2012.exe' finished with error: <nil>

Na docelowej maszynie wirtualnej C:\Program Files (x86)\EMC\vProxy FLR Agent\logs\vflragentd\vflragentd-upgrade-####.exe.out i upgrade.log pokazać:
=== Logging started: MM/DD/YYYY HH:MM:SS ===
Error 1316. The specified account already exists.
=== Logging stopped: MM/DD/YYYY HH:MM:SS ===

Cause

Serwery vProxy zostały uaktualnione, a uaktualnienie agenta FLR firmy Dell na docelowej maszynie wirtualnej kończy się niepowodzeniem. Przyczyna niepowodzenia aktualizacji agenta Dell FLR nie jest znana. 

Instalator Microsoft Windows (msiexec.exe) nie uruchamia uaktualnienia agenta Dell FLR i generuje stan zamknięcia systemu Windows 1603 (błąd krytyczny podczas instalacji). Plik wyjściowy agenta FLR firmy Dell wskazuje, że błąd krytyczny jest związany ze stanem zamknięcia systemu Windows 1316 (określone konto już istnieje).

Resolution

Obejście problemu:
Zaloguj się do docelowej maszyny wirtualnej i ręcznie odinstaluj agenta FLR firmy Dell. Kolejne FLR wykonuje nową instalację agenta Dell FLR.

Poniższe artykuły wiedzy zawierają szczegółowe informacje na temat ręcznej instalacji agenta FLR w maszynie wirtualnej.

Additional Information

Ta treść jest przetłumaczona w 15 językach: 
https://downloads.dell.com/TranslatedPDF/CS_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DA_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ES-XL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FI_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/NO-NO_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PL_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/PT-BR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/TR_KB540824.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB540824.pdf

Products

NetWorker
Article Properties
Article Number: 000170937
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.