PowerPath PPME error (68): Failed to transfer the source reservation
Summary: Unable to continue migration due to PPME error 68
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Not all product versions are identified in this article.
Symptoms
No changes were performed prior to the issue.
Environment:
OS = Microsoft Windows Server 2008 R2 (Failover Cluster)
OS = Microsoft Windows Server 2012 (Failover Cluster)
OS = Microsoft Windows Server 2012 R2 (Failover Cluster)
SW = EMC PowerPath for Windows 6.0 (b401)
While attempting to start SYNC in a PPME handle, the action fails with "PPME error (68): Failed to transfer the source reservation". Handle SETUP is successful.
From PPME.log (6.0)
Environment:
OS = Microsoft Windows Server 2008 R2 (Failover Cluster)
OS = Microsoft Windows Server 2012 (Failover Cluster)
OS = Microsoft Windows Server 2012 R2 (Failover Cluster)
SW = EMC PowerPath for Windows 6.0 (b401)
While attempting to start SYNC in a PPME handle, the action fails with "PPME error (68): Failed to transfer the source reservation". Handle SETUP is successful.
From PPME.log (6.0)
1/29/2016:9:10:23 PM:API: Error: in function NdmePlatformPerpareDeviceForMigration: EmcpStatus_Drv_Err=-3, errCode=0x81a0
1/29/2016:9:10:23 PM:API: Error: Failed to transfer Persistent Reservation at setup
1/29/2016:9:10:23 PM:API: Error: Sync failed: handle=c7: PPME error(68): Failed to transfer the source reservation
1/29/2016:9:10:23 PM:API: Error: Failed to transfer Persistent Reservation at setup
1/29/2016:9:10:23 PM:API: Error: Sync failed: handle=c7: PPME error(68): Failed to transfer the source reservation
Cause
The TARGET device already contained a reservation.
This was because the device was being repurposed from a previous cluster configuration which was not properly cleaned.
The device was previously used on a migration and said migration had to be manually cleaned.
This was because the device was being repurposed from a previous cluster configuration which was not properly cleaned.
The device was previously used on a migration and said migration had to be manually cleaned.
Resolution
Clear the reservation on the target device by running:
Command Prompt:
Where <#> is the disk number as shown in Disk Management
Note 1: Cluster Disk number as per Failover Manager GUI is NOT the same as the Disk Management number. Please, use Disk Management number.
Note 2: Do NOT clear the reservation on the source device. If done so, it will cause the Cluster Resource to fail possibly causing a Cluster Group failover.
If the above has been attempted but error message continues to appear or if running PowerPath 6.0 SP1 with same results see Link Error KB 482962.
Command Prompt:
cluster node /clearpr:<#>
or PowerShell:
clear-clusterdiskreservation -disk <#>
Where <#> is the disk number as shown in Disk Management
Note 1: Cluster Disk number as per Failover Manager GUI is NOT the same as the Disk Management number. Please, use Disk Management number.
Note 2: Do NOT clear the reservation on the source device. If done so, it will cause the Cluster Resource to fail possibly causing a Cluster Group failover.
If the above has been attempted but error message continues to appear or if running PowerPath 6.0 SP1 with same results see Link Error KB 482962.
Additional Information
Please note that the resolution actions refer ONLY to the TARGET device and NOT to the source device. The source device should NOT be consider to have a reservation problem.
Products
PowerPath for WindowsArticle Properties
Article Number: 000171328
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
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