SourceOne: "You are not authorized to use this application" error when launching the EMC SourceOne Discovery Manager client

Summary: SourceOne: Users receive "You are not authorized to use this application" error when launching the EMC SourceOne Discovery Manager client and "Require trusted path for credential entry" group policy option set ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



When users attempt to launch the EMC SourceOne Discovery Manager client, the following error is displayed:
 
You are not authorized to use this application.

When attempting to browse the Discovery Manager URL (http://<servername>/DiscoveryManager) using Microsoft Internet Explorer, the following popup message is seen:

Windows Security
- I want to complete this action by entering my credentials on the authentic Windows sign-in screen

- I don't want to complete this action

 
 

Cause

The issue is caused by a Machine group policy setting located under:

Computer Configuration-->Administrative Templates-->Windows Components-->Credential User Interface-->Require trusted path for credential entry

Resolution

To resolve this issue, there are two options.

Option A. Disable the Policy:

1. Depending on where the policy is set (Domain/Local), set the Require trusted path for credential entry group policy to "Not Configured" under:
Computer Configuration-->Administrative Templates-->Windows Components-->Credential User Interface.
 
2. From a command prompt on the end users machine, run:

GPUpdate /force
 

Option B. Use the EMC SourceOne Discovery Manager Web interface:

In SourceOne 7.2.x and above, users can instead use the EMC SourceOne Discovery Manager Web based client by browsing to the following URL: http://<DMServer>/DiscoveryManagerWeb


 

Article Properties
Article Number: 000171553
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.