NetWorker: Chrome Browser settings causing error with vSphere HTLM5 UI: Your browser settings prevent accessing URLs with self-signed certificates

Summary: When trying to access the Dell NetWorker HTML5 vCenter User Interface (VCUI) page using the Google Chrome Web Browser you get the following error Your browser settings prevent accessing URLs with self-signed certificates. Please open https://networker_server_name:9090/vcui/ in a new browser instance and accept the self-signed certificate warning and than retry again. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When trying to access the Dell NetWorker HTML5 vCenter User Interface (VCUI) page using the Google Chrome Web Browser you get the following error:
Your browser settings prevent accessing URLs with self-signed certificates. Please open https://networker_server_name:9090/vcui/ in a new browser instance and accept the self-signed certificate warning and than retry again.

Cause

The browser is currently configured not to accept self-signed certificates like the one used on the NetWorker server.
 
NOTE: This issue is with the Chrome browser settings, it is not a problem with NetWorker.

Resolution

To resolve the issue, follow the steps given in the error message from the browser:
  1. Open https://networker_server_name:9090/vcui/ in a new browser instance
  2. Accept the self-signed certificate warning
  3. Refresh the page in the browser.
Or consult the Google Chrome documentation for configuration changes for handling self-signed certificates.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000173885
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.