NetWorker: Ustawienia przeglądarki Chrome powodujące błąd w interfejsie użytkownika vSphere HTLM5: Ustawienia przeglądarki uniemożliwiają dostęp do adresów URL z certyfikatami z podpisem własnym

Summary: Podczas próby uzyskania dostępu do strony Dell NetWorker HTML5 vCenter User Interface (VCUI) przy użyciu przeglądarki internetowej Google Chrome zwracany jest następujący błąd: Ustawienia przeglądarki uniemożliwiają dostęp do adresów URL z certyfikatami z podpisem własnym. Otwórz https://networker_server_name:9090/vcui/ w nowej instancji przeglądarki, zaakceptuj ostrzeżenie o certyfikacie z podpisem własnym, a następnie spróbuj ponownie. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Podczas próby uzyskania dostępu do strony Dell NetWorker HTML5 vCenter User Interface (VCUI) przy użyciu przeglądarki internetowej Google Chrome pojawia się następujący błąd:
Your browser settings prevent accessing URLs with self-signed certificates. Please open https://networker_server_name:9090/vcui/ in a new browser instance and accept the self-signed certificate warning and than retry again.

Cause

Przeglądarka jest obecnie skonfigurowana tak, aby nie akceptować certyfikatów z podpisem własnym, takich jak ten używany na serwerze NetWorker.
 
UWAGA: Ten problem dotyczy ustawień przeglądarki Chrome, a nie z NetWorker.

Resolution

Aby rozwiązać problem, wykonaj czynności podane w komunikacie o błędzie przeglądarki:
  1. Otwórz https:// networker_server_name:9090/vcui/ w nowej instancji przeglądarki
  2. Zaakceptuj ostrzeżenie o certyfikacie z podpisem własnym
  3. Odśwież stronę w przeglądarce.
Lub zapoznaj się z dokumentacją Google Chrome, aby uzyskać informacje o zmianach konfiguracji obsługi certyfikatów z podpisem własnym.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000173885
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.