NetWorker : Paramètres du navigateur Chrome provoquant une erreur avec l’interface utilisateur vSphere HTLM5 : Les paramètres de votre navigateur empêchent d’accéder aux URL avec des certificats auto-signés

Summary: Lorsque vous tentez d’accéder à la page Dell NetWorker HTML5 vCenter User Interface (VCUI) à l’aide du navigateur Web Google Chrome, l’erreur suivante s’affiche : Les paramètres de votre navigateur empêchent d’accéder aux URL avec des certificats auto-signés. Ouvrez https ://networker_server_name :9090/vcui/ dans une nouvelle instance de navigateur, puis acceptez l’avertissement de certificat auto-signé, puis réessayez. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque vous tentez d’accéder à la page Dell NetWorker HTML5 vCenter User Interface (VCUI) à l’aide du navigateur Web Google Chrome, l’erreur suivante s’affiche :
Your browser settings prevent accessing URLs with self-signed certificates. Please open https://networker_server_name:9090/vcui/ in a new browser instance and accept the self-signed certificate warning and than retry again.

Cause

Le navigateur est actuellement configuré pour ne pas accepter les certificats auto-signés comme celui utilisé sur le serveur NetWorker.
 
Remarque : Ce problème est lié aux paramètres du navigateur Chrome, il ne s’agit pas d’un problème avec NetWorker.

Resolution

Pour résoudre le problème, suivez les étapes indiquées dans le message d’erreur du navigateur :
  1. Ouvrez https:// networker_server_name :9090/vcui/ dans une nouvelle instance de navigateur
  2. Accepter l’avertissement de certificat auto-signé
  3. Actualisez la page dans le navigateur.
Vous pouvez également consulter la documentation Google Chrome pour connaître les modifications de configuration pour la gestion des certificats auto-signés.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000173885
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.