Adobe-produktkoden har redan lösts in
Summary: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.
Symptoms
Berörda produkter:
Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements
Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.
Dell säljer två typer av licenser för Adobe:
- Evig (en gång)
- Moln (prenumeration)
Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:
- Dell Digital Delivery om den köpts med hårdvara från Dell
- Dell Digital Locker om den köpts utan hårdvara från Dell
Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.
Cause
Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns i Felsökning av aktivering och inaktivering av Adobe.
Om du inte avaktiverar produkten inträffar ovanstående fel.
Resolution
Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobes support direkt och ange:
- Adobe-ID
- Inlösningskod
- Felmeddelande
- Mer information om Adobe ID finns i Lös inloggningsproblem med
Adobe-konton.
- Om Adobe omdirigerar dig till Dell för att få support för det här problemet kräver Dell:
- Chatt- eller mejltranskript
- Adobe ärende-ID
- Felmeddelande
- Adobe-ID