Touchpad notebooka z serii XPS 13 nie działa w prawym górnym lub lewym rogu

Summary: Ten artykuł zawiera informacje na temat korzystania z górnego rogu touchpada w notebooku z serii XPS 13.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prawy lub lewy górny róg touchpada notebooka XPS z serii 13 może nie działać. Problem pojawia się po długim naciśnięciu lub dotknięciu i przytrzymaniu, a następnie poruszeniu wskaźnika.

Dotyczy platform:

  • XPS 13 9380
  • XPS 13 7390
  • XPS 13 7390 2 w 1

Cause

Inżynierowie XPS określili obszar o wymiarach 7 mm x 7 mm w prawym lub lewym górnym rogu touchpada, aby zapobiec fałszywemu dotknięciu podczas pisania na klawiaturze.

Resolution

Aktualizacja oprogramowania wewnętrznego touchpada firmy Dell do wersji 19.6.6.0 lub nowszej rozwiązuje problem. Aby pobrać i zainstalować oprogramowanie wewnętrzne, zapoznaj się z artykułem Pobieranie i instalowanie sterowników firmy Dell.

Affected Products

XPS 13 7390 2-in-1, XPS 13 7390, XPS 13 9380
Article Properties
Article Number: 000177696
Article Type: Solution
Last Modified: 05 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.