RecoverPoint dla maszyn wirtualnych: niepowodzenie wymiany vRPA NDU

Summary: Błąd wymiany vRPA NDU z wersji 5.3, gdy vRPA2 to kontrola lokalizacji.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wymiana vRPA NDU kończy się niepowodzeniem.

Z logiki klastra na vRPA2:

2020/10/12 10:49:06.823 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:110) DEBUG - Checking connectivity...
2020/10/12 10:49:06.842 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:114) DEBUG - Got response from server, status code: 404, with message: null
2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:119) ERROR - isValidConnection - bad status code! failing connection...
2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:64) ERROR - initConnection - failed to reach RPA: xx.xx.xx.xx (down?)
2020/10/12 10:49:16.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:48) DEBUG - Connecting to rpa: xx.xx.xx.xx

 

Cause

 Interfejs API programu Deployer z vRPA2 korzysta z przestarzałego punktu końcowego w vRPA1.

Resolution

Obejście:
Przed wymianą karty NDU należy sprawić, aby vRPA1 było sterowanie lokalizacją przez ponowne uruchomienie vRPA2.

Jeśli wymiana NDU zakończy się niepowodzeniem, przeprowadź vRPA1 jako element sterowania lokalizacją, ponownie uruchamiając vRPA2 i ponów próbę wymiany NDU.

Rozdzielczość:
Ten problem został rozwiązany w recoverpoint 5.3.1.

Aby ustalić, czy uaktualnienie jest odpowiednie dla Danego środowiska, należy skontaktować się z Centrum obsługi klienta firmy Dell Technologies lub przedstawicielem serwisu i odnieść się do tego identyfikatora rozwiązania.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000180423
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.