Problème d’échec de l’autotest de démarrage sur les ordinateurs Dell équipés d’Intel VROC et d’un disque SSD tiers dans une baie FlexBay
Summary: L’article suivant explique pourquoi un ordinateur Dell ne lance pas l’autotest de démarrage. Cela se produit lorsque vous installez un disque SSD tiers dans une FlexBay avec chipset Intel Virtual RAID on CPU (VROC). ...
Symptoms
Le chipset Intel VROC arrête le POST lorsque vous insérez un disque SSD dans la FlexBay
Nous avons reçu des rapports indiquant que certains ordinateurs ne terminent pas l’autotest de démarrage (POST). Cela se produit lorsqu’un disque SSD tiers a été installé dans une FlexBay connectée au chipset Intel VROC.
La conception Dell FlexBay prend en charge un large éventail de modules, allant du stockage évolutif aux options audio. Cela vous aide à configurer la station de travail dont vous avez besoin.
Pour en savoir plus sur le chipset Intel VROC, cliquez sur le lien suivant :
Les ordinateurs dotés des deux incluent :
- Tour Dell Precision 5820
- Tour Dell Precision 7820
- Tour Dell Precision 7920
Cause
Les ingénieurs Dell ont examiné ce problème. Ils ont constaté que certains disques de stockage tiers ne sont pas répertoriés dans la liste de conception de produit (PDL) Intel VROC. (en particulier les disques de stockage de niveau entreprise.) Ces disques tiers ne devraient pas être ajoutés à la liste.
Resolution
Ce comportement est normal. Il s’agit d’un problème de compatibilité entre le chipset VROC et le disque SSD tiers inconnu.
Le disque tiers fonctionne lorsqu’il est connecté à n’importe quel autre port SATA.
Le disque tiers fonctionne lorsqu’il est échangeable à chaud dans la baie FlexBay. (Une fois que le système d’exploitation Windows s’est chargé et qu’il a réussi les vérifications POST au démarrage.)