RecoverPoint for VMs: Authorized Token is Either Missing or Not Valid

Summary: In a linked vCenter environment having two plug-in servers at each site, and cross-registering them with both vCenters, does not allow the users to manage both RecoverPoint for VMs clusters from a single vCenter. ...

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Symptoms

Attempting to log in to the RecoverPoint for Virtual Machines cluster residing on the other vCenter presents users with the following error from within the RecoverPoint for Virtual Machines HTML5 plug-in:
Cannot access this plugin.
Authorization token is either missing or not valid.
Access the RecoverPoint for VMs plugin from its registered vCenter.
Here is a screenshot showing the message:
 
Error message, Cannot access this plug-in, Authorization token is either missing or not valid
Figure 1: Error message: Cannot access this plug-in, the Authorization token is either missing or not valid.

Cause

Due to a coding situation, vCenter does not authenticate tokens created in linked mode, resulting in this scenario.

Resolution

Workaround:
Use only one RecoverPoint for Virtual Machines plug-in server and register all linked vCenters to it to manage all RecoverPoint clusters from any linked vCenter.

Resolution:
Dell engineering is investigating this issue. A permanent fix is still in progress. Contact the Dell Customer Support Center or your service representative for assistance and reference this solution ID.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000181465
Article Type: Solution
Last Modified: 28 Sep 2023
Version:  7
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