vProxy: Не вдається створити резервну копію віртуальної машини з повідомленням «Не вдалося завершити написання тексту. Неповний синтез»

Summary: Проблема з конфігурацією диска віртуальної машини

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Не вдається створити резервну копію віртуальної машини vProxy з:

Backup has failed: Backup has FAILED. Failed to backup virtual disk "Hard disk 2". Failed to finalize writer. Incomplete synthesis, only moved 131072 of 135397376 bytes, from previous data file from offset 0 to target data file
Примітка: Номер диска, про який він повідомляє, зазвичай є останнім диском у віртуальній машині.

 

Cause

Проблема виникає, коли віртуальна машина має поєднання тонких і товстих дисків із виділенням на одній віртуальній машині.

Гостьові ОС: Windows Server 2016 або новішої версії (64-розрядна версія)
Сумісність: ESXi 6.0 і новіші версії (VM версії 11)

Жорсткий диск 1
Ємність 100 ГБ
Тип Тонке забезпечення

Жорсткий диск 2
Ємність 100 ГБ
Тип Товсте забезпечення Ліниве обнулення

 

Resolution

Переналаштуйте віртуальну машину так, щоб усі диски були одного типу, наприклад: Тонке забезпечення.

Спосіб вирішення:

  1. Вимкніть відстеження блоків змін VMware (CBT) для віртуальної машини

  2. Перезавантажте віртуальну машину.

  3. Міграція (VMware vSphere vMotion) віртуальної машини в нове сховище даних.
    Вибір меню Міграція

  4. Зробіть знімок віртуальної машини на VMware.
    Зробіть знімок VMware

  5. Видаліть знімок VMware.
    Видалити меню знімків

  6. Очистіть інформацію про "останній сеанс резервного копіювання vproxy".
    Майстер редагування користувацьких атрибутів

  7. Виконайте рівневе повне резервне копіювання віртуальної машини.

 

Affected Products

NetWorker
Article Properties
Article Number: 000182661
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.