Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avamar: Päivityksen jälkeen replikointi ei käynnisty ja näyttöön tulee virheilmoitus ”Failed to initiate replication because no proxy was found to service the job”

Summary: Kun Avamar-palvelin on päivitetty, replikoinnit eivät käynnisty ja näyttöön tulee virheilmoitus, jossa on koodi 30978 ja kuvauksena ”Failed to initiate replication because no proxy was found to service the job”. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Replikoinnit eivät käynnisty tai ne asetetaan jonoon. Kun niitä yritetään suorittaa manuaalisesti, näkyviin tulee virheilmoitus:



Lisäksi Avagent-loki sijainnissa /usr/local/avamar/var/client/avagent.log ei ole ajan tasalla ja sen viimeiset merkinnät on tehty ennen palvelimen päivitystä.

Cause

Syyn selvittämiseen tarvitaan lisätutkimuksia, mutta näyttää siltä, että Avagent-palvelua ei käynnistetty oikein uudelleen työnkulun aikana tai sen jälkeen.

Resolution

Käynnistä Avagent-palvelu uudelleen ja yritä uudelleen.

1- Kirjaudu apusolmuun järjestelmänvalvojana ja vaihda pääkäyttäjäksi:
su -

2- Käynnistä Avagent-palvelu uudelleen:
service avagent restart

3 - Vahvista, että Avagent on nyt käynnissä:
service avagent status

4- Tarkista Avagentin lokit ja varmista, että ne ovat ajan tasalla:
ls -lthr /usr/local/avamar/var/client/avagent.log

5- Suorita replikointi uudelleen.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

01 Aug 2021

Version

3

Article Type

Solution