Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avamar - Efter opgradering starter replikeringen ikke med fejlmeddelelsen "Kunne ikke starte replikering, fordi der ikke blev fundet en proxy til at udføre service på jobbet.".

Summary: Når Avamar-serveren er opgraderet, vil replikeringer ikke starte, der vises en fejlmeddelelse med koden 30978, og der angives "Kunne ikke starte replikering, fordi der ikke blev fundet en proxy til at behandle jobbet." i beskrivelsen. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Replikeringer starter eller bliver ikke sat i kø. Når du forsøger at køre den manuelt, får du denne fejl:



Også avagent-logfilen under /usr/local/avamar/var/client/avagent.log er ikke opdateret, og de sidste poster i den var før serveropgraderingen.

Cause

Der kræves yderligere undersøgelser for at finde årsagen, men det ser ud til, at Avagent-tjenesten ikke blev genstartet korrekt under arbejdsgangen eller efter.

Resolution

Genstart avagent-tjenesten, og prøv igen.

1 - Log på hjælpeprogramnoden som administrator, og skift til root-bruger:
su -

2 - Genstart avagent-tjenesten:
genstart af service-avagent

3 - Bekræft, at avagenten nu kører:
service avagent-status

4 - Kontrollér avagentens logfiler, og bekræft, at de er opdaterede:
ls -lthr /usr/local/avamar/var/client/avagent.log

5 - Kør replikeringen igen.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

01 Aug 2021

Version

3

Article Type

Solution