Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avamar – Etter oppgraderingen starter ikke replikeringen med feilmeldingen "Failed to initiate replication because no proxy was found to service the job" (Kunne ikke starte replikering fordi ingen proxy ble funnet å betjene jobben).

Summary: Etter at Avamar-serveren er oppgradert, starter ikke replikeringer, en feilmelding med kode 30978 og sier "Failed to initiate replication because no proxy was found to service the job" (Kunne ikke starte replikering fordi ingen proxy ble funnet å betjene jobben) i beskrivelsen. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Replikeringer starter ikke eller blir lagt i kø. Hver gang du prøver å kjøre den manuelt, får du denne feilen:



Også avagent-loggen under /usr/local/avamar/var/client/avagent.log er ikke oppdatert, og de siste oppføringene i den var før serveroppgraderingen.

Cause

Videre undersøkelser kreves for å finne årsaken, men det ser ut til at Avagent-tjenesten ikke ble startet på nytt på riktig måte under arbeidsflyten eller etterpå.

Resolution

Start avagent-tjenesten på nytt, og prøv på nytt.

1 – Logg på verktøynoden som administrator, og bytt til rotbruker:
su -

2 – Start avagent-tjenesten på nytt:
service avagent-omstart

3 – Bekreft at Avagent nå er i gang:
service avagent-status

4 – Kontroller avagent-loggene, og bekreft at den er oppdatert:
ls -lthr /usr/local/avamar/var/client/avagent.log

5 – Kjør replikeringen på nytt.

Article Properties


Affected Product

Avamar

Product

Avamar

Last Published Date

01 Aug 2021

Version

3

Article Type

Solution